tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Ввести в паскаль программу в каком
Ввести в паскаль программу в каком году началась 2 мировая война нужно ввести дату
bisingalievaga
3 28.06.2019 00:00
7
Ответы
толя151
02.10.2020 13:29
Program p1;
var
x:integer;
begin
writeln('В каком году началась Вторая мировая война?');
read(x);
if x=1939 then
writeln('Верно!')
else
writeln('Подучите историю!');
read
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Камила070
07.03.2019 20:10
Строки (цепочки символов латинских букв) по следующему правилу. первая строка состоит из одного символа – латинской буквы «а». каждая из последующих цепочек создается такими...
Dirolling
07.03.2019 20:10
Для вывода на экран произвольной символьной строки нужно в команде вывода записать эту строку в апострофах. например, по команде вывод ответ на экран выведется слово ответ....
sofarik3456
03.05.2020 20:48
Во исчерпанВо исчерпанВо исчерпан...
bikosh02
03.05.2020 20:48
9. Выбери допустимые имена файлов. * computer??.docx shema.avi shema .avi computer.docx |*shema|.docx 12. Файл размером 4096 байт передаётся через некоторое соединение за...
timadva
08.11.2020 16:49
Прочитайте задание и напишите, что отметить зелёным, а что - синим...
AsyaUkrainceva
08.11.2020 16:49
5) Исполнитель А23S преобразует целое число, записанное на экране. У исполнителя три команды, каждой команде присвоен номер: 1. Прибавь 22. Прибавь 33. Прибавь предыдущееПервая...
hdl7
08.11.2020 16:49
Составьте программу рисования узора. Начальное положение Робота отмечено символом ◊....
prostofiii
08.11.2020 16:49
Как записать это в виде кода Visual Basic...
damirpernebek7
21.12.2020 23:32
Выберите все объекты-предметы а компьютер,радио,гроза,прогулкаЭТО ОЛИМПИАДА...
artik269
21.12.2020 23:30
Переведите из линейной записи в общепринятую:1/(1+х*х)....
Популярные вопросы
Упражнение 1. Образуйте форму времени от глаголов и обозначьте суффиксы:...
2
1. Выписать предложения, где ставится тире. Обозначить главные члены...
1
Будь ласка, розкажіть паспорт твору Первінка...
2
Нарисуй рисунок посвещенный летнему отдыху.Напиши 3-5 предложений к рисунку...
2
Заполни пропуски. 1) Запиши, сколько единиц каждого разряда в числе 16...
2
Тіло рухається за законом s(t)=3t - t²(відстань вимірюється в метрах,...
3
На основе прочитанного текста составьте диалог, на одну из тем (3б)...
1
СОС в электронном виде , соч...
1
Степень диссоциации.Химия ,с объяснением 8 класс...
2
СДЕЛАЙТЕ СОЧ 1. Кого называют «Вторым Аристотелем» Востока? А) Аль-Якуби...
3
var
x:integer;
begin
writeln('В каком году началась Вторая мировая война?');
read(x);
if x=1939 then
writeln('Верно!')
else
writeln('Подучите историю!');
read
end.