tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Ввести два массива, состоящие
Ввести два массива, состоящие из разного количества элементов. найти, на сколько элементов один массив больше другого.
azimova0113
1 06.06.2019 13:50
5
Ответы
vika8086
01.10.2020 20:41
Program z1;
const nmax[100];
var a,b:array of integer[1..nmax];
var i,j:integer;
begin
i=1;
while not eol do
begin
read(a[i]);
i++;
end;
readln();
j=1;
while not eol do
begin
read(a[j]);
j++;
end;
write(abs(j-i));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
sifrel98
17.04.2019 07:13
Нужно решение на языке phyton. буду . 35 ...
Кавайныйлебедь
26.08.2019 03:10
Какие формы записи алгоритмов вам известны?...
Хелена007
26.08.2019 03:10
Подскажите как перенести текст с компа на флешку ? текст у меня находится на рабочем столе (прикрепила записки)...
данила0625
14.05.2020 11:50
Какая особенность Великой Отечественной войны проявилась в представленных фактах ? Приведи примеры исторических событий, когда только за счет объединения всех ради общей цели удавалось...
Тёмаэх
14.05.2020 11:49
В фоте во ответь на него можно копию но ответ чтобы был правильный...
Angeloc2567
14.05.2020 11:50
Для кодирования букв А, Н, Р, Е, Т, С, И, Ц Для кодирования букв А, Н, Р, Е, Т, С, И, Ц решили использовать двоичное представление чисел 0, 1, 2, 3, 4, 5, 6 и 7 соответственно (с сохранением...
Shavelko
26.08.2019 18:50
Описание самого знаменитого изобретения сергея павловича королева...
Hhjkklknbggfddxxg
26.08.2019 18:50
Впрограмме «: =» обозначает оператор присваивания, знаки «+», «–», «*» и «/» – соответственно операции сложения, вычитания, умножения и деления. правила выполнения операций и порядок...
slavi4ka
03.12.2020 09:23
В базе данных хранится информация об учащихся класса. В режиме формы осуществляется поиск данных.Сколько записей будут удовлетворять условию поиска? нужно, заранее ...
OTJTu4HuK
14.05.2019 21:25
Изменение свойств компонентов c# 1 изменить свойства указанного компонента с других компонентов. при этом использовать значения следующих свойств. для значения свойства text необходимо...
Популярные вопросы
Вспомни из литературы или истории или современных людей, которых можно назвать лидером....
3
исправьте текс,ответы полностью...
2
ответьте на во по произведению Хитрюга,...
3
Сделайте мне до 6вечера надо...
3
Людиии надо...выделите целую часть из...
3
Перечислите этапы моделирования...
2
Решите уравнение 5х = 35х.Если уравнение имеет более одного корня, в ответе запишите...
3
Составьте и запишите в тетради письмо на фронт (упр.№450.),сделайте синтаксический...
1
Найди значение выражения: 65⋅(10−6)6⋅(23⋅1036)....
1
1. В каком из нижеперечисленных древних государств широко ис- пользовались водяная...
1
const nmax[100];
var a,b:array of integer[1..nmax];
var i,j:integer;
begin
i=1;
while not eol do
begin
read(a[i]);
i++;
end;
readln();
j=1;
while not eol do
begin
read(a[j]);
j++;
end;
write(abs(j-i));
end.