Ввести c клавиатуры массив из 5 элементов, найти минимальный из них. написать программу на с++

loser05 loser05    1   10.09.2019 05:50    2

Ответы
blaccyee0666 blaccyee0666  21.08.2020 01:18
#include <iostream>

int main()
{
int arr[5];

for (int i = 0; i < 5; ++i)
std::cin >> arr[i];

int min = arr[0];

for (int i = 1; i < 5; ++i)
if (min > arr[i]) min = arr[i];

std::cout << "Min: " << min << std::endl;

return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика