tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Введите с клавиатуры
Введите с клавиатуры массива d из n элементов целого типа,нумерация элементов начинается с 1 и найти количество элементов меньше чем 21 входные данныеn=4 1 23 45 7 выходные данные 2 паскаль можно через random побыстрее тока
NovaHelper
1 31.08.2019 23:00
3
Ответы
ilya20063
06.10.2020 08:34
Var
n: integer;
begin
readln(n);
var a := ArrRandom(n, -10, 30).Println;
writeln(a.Where(x -> x < 21).Count);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
яирхаФ
14.09.2019 14:04
Определите значения переменных после выполнен следующих фрагментов программы. ответы запишите в виде целого числа....
alinkamalinka499
18.06.2019 10:00
Запишите в развернутом виде следующие числа: а)а10=361,105 б)а16=224 в)а8=521 г)а2=111011...
Sekretnova
18.06.2019 10:00
Скорость передачи данных по некоторому каналу равна 118 272бит/с.время,которое было затрачено на передачу данного файла равно 16с.каков был размер файла в килобайтах? в...
KILLER435
18.06.2019 10:00
Для чего служит базовая составляющая по и каковы её основные...
ника2569
18.06.2019 10:00
Дана строка. написать программу, которая позволяет заменить буквы а на букву g...
Софийка646436
18.06.2019 10:00
Надо дано трехзначное число (вводится одно число). 1найти число, полученное при прочтении его цифр справа налево. 2в нем зачеркнули первую слева цифру и приписали ее в...
danilarostov2
18.06.2019 10:00
Сформируйте одномерный массив состоящий из 20 случайных двузначных чисел в диапазоне от 10 до 99 определить сколько раз будет число 35...
MARINETT31
18.06.2019 10:10
Какой результат вернет функция length(s)? a)s : = pascal ;...
nadyukov
18.06.2019 10:10
Вкаком году вышла первая антивирусная программа...
амаикем
18.06.2019 10:10
Найти и вывести на экран сумму всех трех значных чисел кратных k ( k вводится с клавиатуры )...
Популярные вопросы
Как решить уравнение 12*(97-y)=360 готовое с проверкой...
3
Кто ебет слонов кроме самих слонов? 1. Браканьеры 2. Люди 3. Жирафы...
1
Егер екі түзу қиылысқанда пайда болатын бұрыштардың бірі 46° болса,...
2
Казахстан сухопутная страна сочинение...
1
Упражнение 12. Внимательно прочитайте миниатюру из книги Н. М. Шанского...
3
СөздердіHына ЖмағынаМағы1. жік2. сіл3. Суби...
2
Определи стороны прямоугольника если его площадь равна 35дм а периметр...
3
Прили 2. Определите изобразительно-выразительное средство в данном отрывке:Под...
2
1-тапсырма.Суреттерге қара. Бұл суреттер саған қандай ой салды?назови...
1
Определите плотность населения Акмолинской области по данным:Площадь...
1
n: integer;
begin
readln(n);
var a := ArrRandom(n, -10, 30).Println;
writeln(a.Where(x -> x < 21).Count);
end.