tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Вturbo pascal: дано трехзначное
Вturbo pascal: дано трехзначное число. написать программу осуществляющую вывод этого числа в обратном порядке
Game777World
3 17.08.2019 00:00
0
Ответы
GanstaRio1
04.10.2020 23:41
Program up1;
var a,w,e,q,r:integer;
begin
write('введите трехзначное число');
read(a);
q:=(a mod 10)*100;
w:=((a mod 10) mod 10)*10;
e:=a div 100;
r:=q+w+e;
write(r);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
adexsio
18.07.2019 06:50
Перевести 567 в двоичную систему счисления и 275 тоже в двоичную и 575 перевести в восьмиричную...
12345657934
17.08.2019 09:20
4. для записи текста используется алфавит в кодировке unicode. каждая страница содержит 36 строк по 75 символов в строке. сколько бит информации содержат 5 страниц текста? с...
Ardak123
17.08.2019 09:10
Посчитать количество положительных элементов массива из 10 чисел...
fylkis
03.08.2019 06:00
Перечислите , какие народы и государства сменяли друг друга в британских островов....
pvpgame2345
03.08.2019 06:00
Как найти слова с безударными гласными...
Loliss
03.08.2019 06:00
По .определить поясное время в лондоне еслив москве 12часов...
ala4ka
03.08.2019 06:00
Сделоть проект по окр мир 2 клас б в родой город (село)....
ViWell
03.08.2019 06:00
Можете мне написать 2 сравнения которые есть в былине илья муромец и соловей разбойник...
Nastya3748
03.08.2019 06:00
Эссе 7-9 предложение на тему: закон и справедливость...
123gordeev
03.08.2019 06:00
Решить уравнение 28-4(3x+2)=5(2x-7)...
Популярные вопросы
На рынке купили 12 кг смородины и 18 кг клубники после приготовления варенья...
2
Вычислиие. выразите результат в сантиметрах 1м-2дм4см+15см...
3
Какое из чисел 3 12 14 является корнем уравнения 1) 234-y=220 2) 72: b+13=19...
3
Произведение цифр трёхзначного числа =3 найдите все такие числа...
3
По указанию начальника цеха астахова сварщик синицын сваривал водопроводные...
1
А.п чехов мальчик расскажи о семье королёвых...
2
Хозяйство при котором продукты изготавливались не для продажи а для собственного...
1
1)наиболее крупные кости лицевого черепа: а. скуловые и челюстные б. тёсанные,...
2
Выбери и обведи нужный предлог. 1)there are a lot from-of-on books on the sheif....
2
Look at the s.write is ,has or possessive. 1 chantal s from france. 2 he s...
2
var a,w,e,q,r:integer;
begin
write('введите трехзначное число');
read(a);
q:=(a mod 10)*100;
w:=((a mod 10) mod 10)*10;
e:=a div 100;
r:=q+w+e;
write(r);
end.