tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Втакой программе, пишет
Втакой программе, пишет что "=" не применимо к var n, a, k: integer; begin readln(n, a); if (n+a) mod 2=0 or (n+a) mod 2=1 then writeln(k - (k div n) * n ) end.
Danil0220
1 11.09.2019 15:40
5
Ответы
Крипер1111111
07.10.2020 07:44
Паскаль требует каждое логическое выражение выделять в "()", поэтому нужно написать
if ((n+a) mod 2 = 0) or ((n+a) mod 2 = 1)
и будет тебе счастье
ПОКАЗАТЬ ОТВЕТЫ
malvinka011
07.10.2020 07:44
У тебя еще переменная "к" не реализована, а ты ее используешь - это еще 1 ошибка
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Батюс
30.03.2021 09:45
с практической по информатике...
Карина1111999
12.09.2021 20:07
С клавиатуры вводится координаты центра окружности и её радиус. Определите, пересекается ли она с треугольником `ABC` `A(-1, 0)`, `B(1,0)`, `C(0, sqrt3)`. На паскале...
tach11
12.09.2021 20:17
№ 2. Распределите информацию по её виду (по форме представления и по восприятия): схематический чертёж к задаче, письмо маме; экспонат в музее; видеофильм; мультфильм; аромат цветов;...
kghjg
12.09.2021 20:19
(Зх + 512) бітів = 2 Кбайти...
lisyono525
26.03.2021 22:56
, в чем ошибка? Язык:PythonОшибка точно не в : в конце и не в == ответьте2 строка:if a = -...
Rosa02
26.03.2021 23:00
Запишіть у вигляді простої умови: x – парне число....
Мялан
26.03.2021 23:08
Сколько раз данный цикл выполняется...
minikotik322
26.03.2021 23:08
Вывести маршрут максимальной стоимости С++ В левом верхнем углу прямоугольной таблицы размером N×M находится черепашка. В каждой клетке таблицы записано некоторое число. Черепашка...
пирапомарниманин2184
26.03.2021 23:09
Запишіть оператор для виведення в консоль значення атрибута forma об єкта fg1 (приклад 3)....
zhenyakulakova
31.03.2019 01:10
Одномерного массива с(а)получаются расчетом по формуле с(а)=корень из (а) минус cos(а),где а-позиция элемента в массиве с(а)необходимо определить максимальный элемент в сформированном...
Популярные вопросы
«Елена Премудрая решила выйти замуж за того, чью загадку она...
1
Задание 1. Выписаны первые три члена арифметической прогрессии: 1) −6; 1; 8;...
2
Вычисли, с какой силой давит воздух на поверхность стола, имеющего длину 1 м...
1
A) 1. Eine Reise in (?) Alpen, nach (?) Tirol, nach (?) Schweiz oder naoh (?)...
3
Решите С подробным решением. Заранее...
3
. Сколько чисел от 1 до 900 не делятся на 30?...
3
1(2x2+4x-5)(x2+2x-2)-5x2-10x-26=0 решите уравнение, это одно уравнения просто...
3
Past simple or Present perfect...
1
Сочинение Образ Омардады по роману Ф. Алиевой Комок земли ветер не унесёт ....
3
Complete the following sentences with the correct form (Past Simple, Past Continuous,...
1
if ((n+a) mod 2 = 0) or ((n+a) mod 2 = 1)
и будет тебе счастье