tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Всистеме паскаль.по введённому
Всистеме паскаль.по введённому номеру дня недели,вывести его название
katmar
1 02.06.2019 03:10
1
Ответы
Ааа5678
02.07.2020 23:46
Const
a:array[1..7] of string=('Понедельник','Вторник','Среда','Четверг','Пятница','Суббота','Воскресенье');
var
b:integer;
begin
read(b);
writeln(a[b]);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
kseniy20001
13.11.2020 01:31
не кликбейт пожайлуста! Нужно полностю перенести єто страницу в word,если ответ будет неправильным буду кидать репорт,имейте уважение!...
КамиллаОк
13.11.2020 01:41
Сколько решений имеет уравнение с решением...
Kusya2003
13.11.2020 01:48
Алёна приготовила красивый и вкусный торт. Ей сразу же захотелось рассказать об этом друзьям — коротко и быстро.Какие кодирования использовала Алёна?Высота и ширина тортаO...
nasa21p08m1i
13.11.2020 01:48
Дан числовой ряд и некоторое число є. Найти сумму тех членов ряда, модуль которых больше или равен заданному числу є, если общий член этого ряда имеет следующий вид: (очень...
katakoval
13.11.2020 02:10
Просто написать программу для вычисления произведения На Паскале...
alinkamalina04
12.02.2021 12:12
Скласти програму обчислень добутку трьох значних чисел кратних...
Катеринатв2016
12.02.2021 12:12
Составте предложения по схемам на тему Наши школьные дела по схемам очень...
alyaagafonova
12.02.2021 12:13
5. 5. Які з наведених нижче чисел визначають одне й те саме значення:5.4854.8E00548E-02 54800E-040.000548E+03 0.0548E02 54.8E-01 0.00000548E+07at...
t0l1k
12.02.2021 12:13
Придумайте гимн для Автономной Социалистической Республики 344...
2005Человек2005
12.02.2021 12:13
При определении времени реакции получены данные(с): 0,16 ; 0,18; 0,20. Определить полуширину доверительного интервала, который накрывает математическое ожидание времени реакции...
Популярные вопросы
Сочинение на тему описанине акакия акакиевича...
2
Ипобыстрее определите род несклоняемых существительных. запишите их, согласую...
3
Пирог прямоугольной формы раздели двумя разрезами на 4части так чтобы...
1
Дайте характеристику борису годунову. что ему мешало укрепить свою власть....
3
When i was one when i was one it wasn’t much fun. what did you do when...
1
Умиши 98р. ему нужно купить вафли, по 27р. за пачку. сколько пачек вафель...
2
Турист км что составляе 3/5части всего пути. сколько еще км надо пройти...
2
Какое письмо обращение написать людям с ограниченными возможностями...
2
Масса арбуза и дыни 11 целых 7/10 кг, из них масса дыни составляет 3 целых...
1
Участок прямугольной формы имеет длину 18 м ,а ширину 10м вдоль участка,...
2
a:array[1..7] of string=('Понедельник','Вторник','Среда','Четверг','Пятница','Суббота','Воскресенье');
var
b:integer;
begin
read(b);
writeln(a[b]);
end.