Всем . как написать программу в паскале чтобы она вывела на экран все числа от 1 до 100, только таким образом 1,2,5,6,9,10,13,14,17,18,21,22,25,26,29,30 и т.д надеюсь закономерность поняли. заранее огромное !

glokol glokol    1   17.07.2019 04:00    0

Ответы
123291Duck 123291Duck  03.10.2020 06:08
//PascalABC.NET
//NaaMan
var i:integer;
begin
   for i:=1 to 100 do
       if (i mod 4 =1) or (i mod 4=2) then write(i,', ');
   writeln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика