tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Всем . есть программисты?
Всем . есть программисты? программа, получает скорость машины, время, которое нужно затратить на поездку, время на одну остановку, расстояние. нужно определить, сколько остановок можно будет сделать язык с++
makismunguran
3 10.09.2019 09:00
0
Ответы
ХПолинаХ
07.10.2020 04:58
Хватит плодить однотипные вопросы. ответ уже был дан в предыдущей теме.
#include <iostream>
#include <Windows.h>
int main()
{
int v;
double S, t, t1, tmpT,tmpT1,b,tmpT3;
std::cout << "V - km\h: ";
std::cin >> v;
std::cout << "\nS - km: ";
std::cin >> S;
std::cout << "\nT - hour: ";
std::cin >> t;
std::cout << "\nT1 - minut: ";
std::cin >> t1;
tmpT = S / v;
t -= tmpT;
tmpT3 = t - tmpT;
if (tmpT3 < t)
{
std::cout << "edem bez ostanovok" << std::endl;
system("pause");
exit(1);
}
tmpT1 = (t * 60) / t1;
b = (double)(int)tmpT1;
std::cout << "kol ostanovok: " << b << std::endl;
system("pause");
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
какая8разница
25.07.2019 18:50
5. у исполнителя квадратор две команды, которым присвоены но¬ме¬ра: 1. при¬бавь 1 2. воз¬ве¬ди в квад¬рат пер¬вая из них уве¬ли¬чи¬ва¬ет число на экра¬не на 1, вто¬рая...
HelpDZ1
25.07.2019 18:50
Страница манускрипта содержит 90 строк по 40 символов в каждой. предсказание состоит из 4 манускриптов и имеет информационный обьем 45000 байтов. укажите мощность...
vmyasnikova
25.07.2019 18:50
ответьте на вопросы по информатике. 7 класс....
Dashon2000
25.07.2019 19:00
Turbo pascal даны действительное число а, натуральное число n. вычислить: s = 1/a + 1/a^2 + 1/a^4 + … + 1/a^2n-2...
Alina970azhieva
25.07.2019 19:00
Исходное данное — трёхзначное число x. выполни для x=164 следующий алгоритм. a: =xdiv100 b: =xmod100 c: =xmod10 s: =a+b+c...
IvanWINNER
25.07.2019 19:00
Напишите программу, которая заполняет массив размерностью 40 следующими данными: элемент №1-№5 - целыми числа, введенные пользователем элемент №6-№10 - случайными...
ssssss213r532
25.07.2019 19:00
Злая мачеха отправила падчерицу к роднику за водой. вот тебе 2 ведра, в одно из них входит 9 литров воды, а в другое -5 литров.но ты должна принести домой ровно 3...
voicehovakseneлеля
25.07.2019 19:00
Автоматическое устройство осуществило перекодировку информационного сообщения на языке, первоначально записанного в 16-битном коде unicode, в 8-битовую кодировку кои-8....
Neekeetos
25.07.2019 19:10
10 перечислите ввода графической информации....
данил2080
25.07.2019 19:10
Сделать лабораторную с использованием записей в книжном магазине учебники для школьников. создать таблицу, содержащую сведения об учебниках: предмет, класс, издательство,...
Популярные вопросы
1)скорректировать предложения (некоторые из них правильные). 1....
3
Миша прочитал 3/4книги. сколько страниц в книге, если он прочитал...
3
1.корабль при спуске на воду первые 50 см за 10 секунд.за какое...
1
Что означают пословицы: на чужой стороне и весна не красна , не...
2
Записать проверочное слово к слову насмешка чтобы проверить букву...
1
Иобъясните ! протон движется по окружности в однородном магнитном...
3
Напишите разряды класс разрядов и любые числа...
1
Сочинение на тему мои размышления о роли философии в жизни человека...
3
Условие краткое составит две бригады проложили 95 м шоссе ,первая...
2
За 5 класс.автобус шёл 2 ч со скоростью 45 км в час и 3 ч со со...
1
#include <iostream>
#include <Windows.h>
int main()
{
int v;
double S, t, t1, tmpT,tmpT1,b,tmpT3;
std::cout << "V - km\h: ";
std::cin >> v;
std::cout << "\nS - km: ";
std::cin >> S;
std::cout << "\nT - hour: ";
std::cin >> t;
std::cout << "\nT1 - minut: ";
std::cin >> t1;
tmpT = S / v;
t -= tmpT;
tmpT3 = t - tmpT;
if (tmpT3 < t)
{
std::cout << "edem bez ostanovok" << std::endl;
system("pause");
exit(1);
}
tmpT1 = (t * 60) / t1;
b = (double)(int)tmpT1;
std::cout << "kol ostanovok: " << b << std::endl;
system("pause");
}