все перепробовал составить программу, которая удалит из введенной строки все цифры.( напишите )

сартоваа сартоваа    3   13.09.2019 20:30    3

Ответы
мадина3031 мадина3031  07.10.2020 12:37
Var s,st,sm: string;
    i,k: integer;
begin
  sm:='0123456789';
  write('строка: '); readln(s);
  st:='';
  for i:=1 to length(s) do
  begin
    k:=pos(s[i],sm);
    if k=0 then st:=st+s[i];
  end;  
  writeln('новая строка: ',st);
end.

строка: 12абв1е2н12вав14
новая строка: абвенвав
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика

Популярные вопросы