Все надо сделать в паскале. не было на теме, болел. , завтра утром надо сдать. на день рождения пришли н детей. из них в мальчиков. сколько пришло девочек? составить программу вычисления функции: y= ((x+1)^2+2(x+1))/4 рассчитать для x=3.

1zoya 1zoya    2   02.06.2019 06:50    1

Ответы
Всеникизаняты00 Всеникизаняты00  01.10.2020 17:01
1)
program prim;
uses crt;
var h,b,dev:integer;
begin
 clrscr;
 writeln("Введите общее кол-во детей");
 readln(h);
 writeln("Из них мальчиков");
 readln(b);
 dev:=h-b;
 writeln("На день рождения пришло", dev ,"девочек.");
 repeat until
 keypressed;
end.

2)
program prim1;
uses crt;
var x:integer;
     y:real;
begin
 clrscr;
 x:=3;
 y:=(sqr(x)+2*x+3)/4;
 writeln("Y равно: ", y);
 repeat until
 keypressed;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика