tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Впроизвольно заданном одномерном
Впроизвольно заданном одномерном массиве определить элементы, слева и справа то которых расположены меньшие значения.[pascal]
pupil80022225
1 13.07.2019 14:20
1
Ответы
настена0902
03.10.2020 02:59
Код:
for i:=2 to n-1 do if (a[i-1]<a[i]) and (a[i]>a[i+1]) then writeln(i,' element');
(Источник:http://www.programmersforum.ru)
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ShEnNnY
07.04.2020 20:35
Перевести код с Паскаля на Питон var i,n:integer;a:longint; begin read(n); a:=5; for i:=2 to n+1 do Begin write(a, ); a:=a*5; end; end....
Artemmundryl
07.04.2020 20:34
Сформировать и вывести на экран массив, элементы которого заданы датчиком случайных чисел на интервале [-26, 48] (размер произвольный). Найти произведение элементов с четными...
shirowa234567815690
15.10.2019 12:21
Эту таблицу к 3 нормальной форме...
артиик
27.01.2021 09:00
но с тестами по информатике (на угад не писать, сравню со своими ответами) не спамить не могу, не знаю не писать. НЕ СПРАШИВАЙТЕ КАКОЙ КЛАСС 8-11 ! НЕ ПИШИТЕ НЕ ЧЕГО КРОМЕ РЕШЕНИЯ...
XXL18
27.01.2021 09:00
Lo Суретке мұқият қара. Қай кадрларда бейнеэффектілер қолданылғанын анықта.Веч дотображение распроси(о antoоотобокоooоорuTuDeseo D2ПереходDespДұрыс жауап саны: 24321...
madamburkova20
22.02.2022 23:24
Задание 2. даны значения треугольников и его углов . в зависимости от углов необходимо составить программу, определяющую, является ли треугольник остроугольным, прямоугольный...
айс1705
22.02.2022 23:38
Розробіть код, що визначає логічне значення виразу (a-b) =5, якщо а=9 і b=10....
marda69
17.06.2019 01:10
Дан массив a[1..10] заменить четные элементы этого массива на их квадрат. решение нужно для 9 класса на pascalabc...
соня13101
17.06.2019 01:10
Слово бег переделать в шаг в 5 приемов меняя букву...
Юля7071
17.04.2019 01:20
Нужно разбить на группы 54 шестиклассника и 45 пятиклассников так, чтобы во всех группах было одинаковое количество шестиклассников и...
Популярные вопросы
Игровой конкурс по мировой художественной культуре...
3
Как правильно писать на каникулы я поеду к сестре или в каникулы я поеду...
2
Как перевести a fat cat .a big cat.a slim cat . и еще какие слова из этих...
2
Книга в твердом переплете лежит на столе. всего в ней 600 страниц. известно,...
3
Как разобрать предложение солнце и месяц-два родных брата. по членам предложений...
3
Решите уравнения: а) 34+x=-13 б)0,7x=-3,5 за ранее ! )...
3
Как по будет конституция российской федерации?...
1
Самый крупный и наиболее развитый отдел головного мозга?...
3
Составить короткий рассказ о феврале,используя в нём слова ,,межа,,граница,,рубеж,,...
1
Шуточный текст со словами - шоссе,пассажир,бассейн,терраса...
1
for i:=2 to n-1 do if (a[i-1]<a[i]) and (a[i]>a[i+1]) then writeln(i,' element');
(Источник:http://www.programmersforum.ru)