Впрограмму вводится стоимость 1 кг. конфет,написать программу,с оператора for которая выводит на экран стоимость 1,2,3,4,5,6,7,8,9,10 кг.конфет)

iriska198501 iriska198501    1   05.06.2019 18:40    1

Ответы
Lakers44 Lakers44  01.10.2020 19:56
Var a:real;
i:integer;
begin
writeln ('Введите стоимость 1 кг. конфет:');
readln (a);
for i:= 1 to 10 do
writeln (i*a);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика