tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Впрограмме паскаль составить
Впрограмме паскаль составить программу даны 2 числа . если числа больше 10,то уменьшить их в 10 раз , то есть оставить без изменений.
Убийца967
3 18.08.2019 11:40
5
Ответы
mmmmmmiiiiiinnn
05.10.2020 02:47
1. Если каждое число рассматриваем как самостоятельное
var
a,b:real;
begin
Write('Введите два числа через пробел: ');
Read(a,b);
if a>10 then a:=a/10;
if b>10 then b:=b/10;
Writeln(a,' ',b)
end.
2. Если оба числа рассматриваем совместно
var
a,b:real;
begin
Write('Введите два числа через пробел: ');
Read(a,b);
if (a>10) and (b>10) then begin a:=a/10; b:=b/10 end;
Writeln(a,' ',b)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
homeLoL
28.09.2019 18:10
Вчем разница между ascii и unicode ?...
SamSnOw4356
02.10.2019 23:10
Информатика паскаль 8 класс. на столе лежат коробка размера a1 × b1 × c1 и коробка размера a2 × b2 × c2. выясните можно ли одну из этих коробок положить в другую, если...
lubas143
27.05.2020 00:10
Дано n=12. Вычислить n-e значение переменной C....
Nerror
26.05.2020 23:48
7. Що називають ключовим полем? 8. Що розуміють у Ассеss під сторінкою доступу до даних? 9. Як називається пристрій, що виконує арифметичні й логічні операції та здійснює...
didi20023
17.12.2020 19:25
Решите полностью е)A*B+неB+неA*B ж)(неA+неB)*неC(C+A*неB) з)неA*неC+A*B+неA*C+A*неB и)A*(неB*неC+B*C)+A*(B*неC+не очень...
LOL2202
17.12.2020 19:27
Файл — это: а) используемое в компьютере имя программы или данных; б) поименованная область во внешней памяти в) программа, помещённая в оперативную память и готовая...
Yoss12
11.11.2020 20:25
файл размером 3 кбайт передается через соединение за 2 минуты определите время за которое можно передать этот же файл через соединение скорость которого на 2048 бит...
89000566004
16.10.2019 06:26
Help bro чекайте на фотке. времени мало...
anna1870
16.10.2019 06:26
Нужно заполнить таблицу люди я на вас надеюсь ...
1крутой1дядя1
16.10.2019 06:26
Почему индия стала колонией ? не менее четырёх причин! подскажите...
Популярные вопросы
Трегольники ABC и ACD равны. Найдите периметр четырехугольника АВСD,...
3
1.Запиши в виде неравенства .Изобрази на числовом луче. Запиши множество...
2
Определите труды Шокана Уалиханова Верных ответов: 3записал киргизский...
3
1. У якому рядку всі дієслова належать до першої дієвідміни? 1) думати,...
2
ответьте писменно на вопрос «Зачем герой рассказа сказал Ванечке,...
3
Сочинение на тему современная музыка ПО ДИСКРИПТОРУ...
3
Геометрия 8 класс сор есть ответ...
3
Створіть разом із однокласниками й однокласницями магічний квадрат...
1
решить. Найдите индукцию магнитного поля в центре кругового витка...
1
Соедини каждый тип взаимоотношений с видами *взаимополезные взаимовредные...
2
var
a,b:real;
begin
Write('Введите два числа через пробел: ');
Read(a,b);
if a>10 then a:=a/10;
if b>10 then b:=b/10;
Writeln(a,' ',b)
end.
2. Если оба числа рассматриваем совместно
var
a,b:real;
begin
Write('Введите два числа через пробел: ');
Read(a,b);
if (a>10) and (b>10) then begin a:=a/10; b:=b/10 end;
Writeln(a,' ',b)
end.