tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Впрограмме паскаль!
Впрограмме паскаль! c клавиатуры вводятся 2 числа найти квадрат 1 числа , корень 2 числа, разность квадрата и корня из эих чисел
OшUb0чkA
1 04.08.2019 15:30
2
Ответы
Jdkrfzkebuhfhg1
03.10.2020 22:08
Var a,b:integer;
begin
write('a = ');
readln(a);
write('b = ');
readln(b);
writeln(a,'^2 = ',a*a);
writeln('sqrt(',b,') = ',sqrt(b));
writeln(a,'^2 - ','sqrt(',b,') = ',a*a-sqrt(b));
end.
Пример:
a = 5
b = 9
5^2 = 25
sqrt(9) = 3
5^2 - sqrt(9) = 22
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
igor1337d
26.09.2019 23:50
Найти количество положительных элементов матрицы , находящихся на главной диагонали...
olgazubok1
26.09.2019 23:40
Попогите из двух векторов x={x1, x2, …, x16} и y={y1, y2, …, y16} определить тот, у которого больше длина.паскаль,через массив....
Андріана200314
26.09.2019 23:40
Вывести на экран в строку квадраты 10 первых чисел в паскале)....
NASTEN111
26.09.2019 23:40
Pascal abc.net - модули даны два массива натуральных чисел. в одном из них числа записаны в десятичной системе счисления, в другом — в римской. выписать числа, которые встречаются...
Mild06
26.09.2019 23:30
Вэлектронной таблице записана формула =15*d6/(a7-3). какое вврожение ему соответствует?...
ilya7klass
26.09.2019 23:30
Написать программу на языке pascal (цикл for и while ). найти сумму нечетных чисел в промежутке от 20 до n...
Max638
26.09.2019 23:30
Дана матрица x(m,m). запомнить в массиве z положительные элементы главной диагонали написать программу на c++...
olyapcomplex
26.09.2019 23:30
Вопросы для подготовки к зачету: теоретические вопросы 1. информатика: понятие. 2. свойства информации. 3. информационные системы: понятие. 4. кодирование информации. единицы измерения...
Umniyera
26.09.2019 23:20
Перед вами гипотетический процессор с 32 разрядной адресацией. при каждой операции вводятся или извлекаются 32 бита данных. ответьте на нижеследующие вопросы. ответ дать в десятичной...
умница20063
26.09.2019 23:20
C++ ввести одномерный массив а из n элементов. каждый элемент чей модуль больше 10 обнулить. массив вывести до и после преобразования....
Популярные вопросы
электрическая цепь состоит из источника тока - батареи аккумуляторов, создающий...
3
Парни хроматиди,що утворюють хромосому,роздиляються й починають рухатися до ризних...
2
сочинение и план на тему проступок или поступок совершил вася, отдав куклу Марусе?...
3
Повідомлення на тему Самореалізація ...
3
Определить потери массы и упека в % при выпекании 1000 шт булочек массой по 100...
1
These/Those shoes over there are my favourite Helens /Helen s mobile phone is silverMy...
2
Причини перемоги греків у війні проти персів...
3
( пригоди Тома Сойер) сенкан про гека 5 класс...
3
Ex. 5. Open brackets using Past Simple or Past Continuous. 4. The scientist (to...
3
Порівняйте події які відбулися після смерті Ярослава мудрого на Русі із тими що...
2
begin
write('a = ');
readln(a);
write('b = ');
readln(b);
writeln(a,'^2 = ',a*a);
writeln('sqrt(',b,') = ',sqrt(b));
writeln(a,'^2 - ','sqrt(',b,') = ',a*a-sqrt(b));
end.
Пример:
a = 5
b = 9
5^2 = 25
sqrt(9) = 3
5^2 - sqrt(9) = 22