Впрограмме паскаль авс нужно написать программу для . дано число и концы двух промежутков, принадлежит ли точка одному из них? промежуток любой. заранее !

keue435436 keue435436    3   05.06.2019 20:00    3

Ответы
MMalaya MMalaya  06.07.2020 08:04
Var a,b:real;
      x:real;
begin
write('введите концы отрезка a,b  a<b');
read(a,b);
write('введите число х');
read(x);
if (x>=a) and (x<=b) then write(' принадлежит') else write(' не принадлежит');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика