tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Впрограмме pascal abc
Впрограмме pascal abc составьте программу, которая вычисляет произведение n чисел вводимых с клавиатуры.
AnaDanik
1 09.08.2019 13:50
3
Ответы
shm06
02.08.2020 11:29
Var
sum, k, n, i: integer;
begin
sum := 0;
write('n: ');
readln(n);
for i := 1 to n do
begin
readln(k);
sum := sum + k;
end;
writeln('sum = ', sum);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
PomogitePLS111
13.01.2021 14:33
памагите роботын негізгі түрлері 5...
vladir03Wlad
03.12.2020 23:28
4ров - пнб Сок - рнй Ветер - 6дсдп Найдите закономерность...
Dimaska123
03.12.2020 23:29
два моста так, чтобы всегда можно былопопасть на любой остров,даже если один из всехмостов разрушится.Для этого по очереди выделиДва острова, которые хочешьсоединить.Мосты...
aitbek99
24.11.2021 23:16
Составить блок-схему, которая по номеру семестра печатает курс, к которому относится введенный семестр (1 и 2 семестр – 1 курс, 3 и 4 семестр – 2 курс и т. д.). Всего 4...
Dintyukld
13.04.2020 14:24
Найти сумму квадратов чисел 2, 5, 8,…,29. Дополни программу для решения задачи: var x, s:integer; begin s :=_; x :=_; while (_ =_) do begin s := s + x * x; x := x +_; end;...
GenaTurboKrytt
15.08.2019 22:00
Задан eof. луч od делит его на два угла. найдите углы eod и dof, если известно, что eof равен 150°, а eod больше dof в 4 раза. луч og биссектриса eof. найдите угол люди,я...
sleep13
15.08.2019 22:00
Как известно, в каждом часовом поясе свой новый год! а знаешь ли ты, сколько раз отмечают новый год под бой курантов в россии?...
olegstar74p0a994
15.08.2019 22:00
Вэту осень лис не рад, в эту осень листопад рыжим, огненным хвостом заметает лисий дом. и кружатся листья, листья, будто лисы, лисы, лисы. даже старая лиса изумилась: чудеса!...
KarinATseGeLnyK
15.08.2019 22:00
8рабочих выполняют определённую работу за 12 дней. за сколько дней выполнят половину этой же работы 6 рабочих. ответ умоляю это малое суммативное оценивание оценка пойдёт...
танкистка7
15.08.2019 22:00
Какова длина самой высокой елки в мире занесённой в книгу рекордов в 2009?...
Популярные вопросы
Подготовить небольшой рассказ (5 -8 предложений) о любом музее беларуси...
3
Можно ли представить в виде квадрата двучлена такой многочлен: х в квадрате...
1
Вставить предлоги to,by,with,on,at текст: vera s parents going holiday.vera...
1
Какую силу надо приложить чтобы поднять под водой камень массой 600кг,объемом...
1
He little kitten.lesson 3 reader english стр12 верещагина 2 класс перевод...
1
6взаимодействие сульфата натрия и нитрата бария относят к реакциям...
3
1дм2 10 см 2) сравните поставьте знаки цифра 2 на верху стоит маленькая...
3
Придумай предложение со словами (смелость)и(трусость)....
2
Какой корень в слове зеркала? (мн. числ., средн. р.)...
1
Можете написати повністю цей твір бо у мене лише 1 речення вирішила...
3
sum, k, n, i: integer;
begin
sum := 0;
write('n: ');
readln(n);
for i := 1 to n do
begin
readln(k);
sum := sum + k;
end;
writeln('sum = ', sum);
end.