tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Впрограмме на языке паскаль
Впрограмме на языке паскаль обязательно должен -заголовок программы -блок описания переменных -программный блок -оператор присваивания
needhomework19
1 29.06.2019 23:20
5
Ответы
6епррг
02.10.2020 15:39
-заголовок программы (обычно вообще не нужен)
-блок описания переменных (только если переменные нужны)
-программный блок (без этого просто не будет программы)
-оператор присваивания (только если присваивание использовалось)
ответ -программный блок
Пример:
begin
writeln('Hello world!');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ЛедиБанка
17.04.2020 00:09
Дано трёхзначное число. Напишите программу, которая определяет: У=-1 при x 0 У =0 при x=0 У=1 при x 0...
HepBbI
17.04.2020 00:08
Які є режими роботи з наявними матеріалами ресурсу?...
sayferbil
17.04.2020 00:10
решается оценка за четверть...
elvira13131313
17.04.2020 00:11
Нужна Нужно записать на языке Паскаль и само решение полностью...
rentbox
17.04.2020 00:28
На контрольной работе по алгебре ученикам 9 класса было предложено 10 примеров. Неудовлетворительная оценка выставляется, если правильно решено менее половины примеров. Сколько неудовлетворительных...
Darvin2004
17.04.2020 00:28
Какое техническое обеспечение требуется для организации общения в Skype?...
milanavornik
16.04.2020 13:53
Информатика Что выполняет данная строка программы?var d, s: real;...
Bячеслав
16.04.2020 13:53
Среди приведенных ниже трёх чисел, записанных в различных системах счисления, найдитеминимальное и запишите его в ответе в десятичной системе счисления. В ответе запишите только...
ангел769
16.04.2020 13:54
применение 1 и 2 . 6 класс...
colins1987
16.04.2020 13:54
Кто сможет Лаболаторная робота информатика институт...
Популярные вопросы
Уотца гетерозигота iii группа крови, у матери iv группа крови, какая группа крови...
1
Хронологическая таблица развития биологии в додарвиновский период....
3
Найдите значения выражения 0,6*(-10)^3+50...
2
3. относительная влажность воздуха (f) равна 85 %, максимальное влагосодержание...
1
Найдите: а)1% от 500 б)2% от 500 в)1,5% от 500 г)1% от 50 !...
3
Найти наибольшее целое решение неравенства 10-2x 4...
3
Укажите образования слова неизвестное...
3
Вслучайном эксперименте симметричную монету бросают трижды. найдите вероятность...
1
Диагонали ромба равны 6 см и 10 см. верно ли, что площадь ромба равна: 1)60 см...
2
Какие горы являются самыми древними? а)кавказские б)уральские в)хребты забайкалья...
3
-блок описания переменных (только если переменные нужны)
-программный блок (без этого просто не будет программы)
-оператор присваивания (только если присваивание использовалось)
ответ -программный блок
Пример:
begin
writeln('Hello world!');
end.