Впаскалеabc: 1)вывести на экран квадраты и кубы чисел от 2 до 10 2)найти сумму целых положительных четных чисел меньше 200 3) найти сумму целых положительных чисел, кратных 4 и меньше 100 хотя бы с одним ,, напишите программу

farhinura10009 farhinura10009    2   30.03.2019 02:00    3

Ответы
шкиль1 шкиль1  27.05.2020 15:18

в одной программе предусмотренны все 3 условия

program abc;
var i,sum1,sum2:integer;
begin
for i:=2 to 10 do
writeln('kvadraty',i*i,' Kyby',i*i*i);
for i:=1 to 200 do
sum1:=sum1+i;
writeln(sum1);
for i:=1 to 99 do
if i mod 4<>0 then sum2:=sum2+i;
writeln(sum2);
end.

 

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика