tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Впаскале выдает ошибка:
Впаскале выдает "ошибка: ожидался идентификатор" надо вывести на экран четные числа из промежутка 1: 30 000 ( возможно, решение неправильное) program do 30000; uses crt; var x integer; begin x: =1; while x< 30000 do begin write(x); x: =x+1 end; end.
Дора18119
2 20.07.2019 09:10
3
Ответы
vovakur2006
22.09.2020 20:26
Program Prog;
uses crt;
Var x:integer;
begin
x:=2;
while x<30000 do
begin
write(x,' ');
x:=x+2;
end;
end.
PS. Четных чисел в интервале 1:30000 очень-очень много :)
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
радмир1115678
22.07.2019 01:40
Впк,ведущую учет хранящихся на складе инструментов,вводится кол-во резцов.составить программу,которая контролирует кол-во выданных резцов,и,если все резцы выданы,выдает...
Ликааааааааап
22.07.2019 01:40
Var x,f,b,c,d: integer; begin for x: =0 to 10 do begin for f: =0 to 10 do begin for b: =0 to 10 do begin for d: =0 to 10 do begin for c: =0 to 10 do if ((x*f+b)=((x*10)+x))...
cvetaharlanova5
29.04.2021 13:43
Имеется полоска размером 1*N. Кузнечик стоит на первой клетке, далее он может прыгать вперед на 1 или 3 клетки. Сколько есть кузнечику добраться от начальной клетки...
АртёмV2
06.04.2020 11:15
Напиши определение термина ссылка...
Vexicy
06.04.2020 11:15
Скорость передачи данных через ADSL соединение равна 32000бит/с. передача файла через соединение заняла 4 минуты . определите размер файла в килобайтах...
gmejenny
06.04.2020 11:15
На вход программы поступает натуральное число. Требуется определить сумму цифр в десятичной записи этого числа, которые не кратны 3 (считается, что 0 кратно любому...
kimmatveev
06.04.2020 11:15
Язык программирования PythonДаны переменные, которые содержат текст:a = “Ходить в школуb = .с = - это ?d = весьмаf= интересно!”Напишите строку программы, которая выводит...
просвятленный
06.04.2020 11:11
Какие виды ссылок можно создать в текстовом документе...
alenalebedeva2
09.04.2020 09:26
ПИТОН 1. Среди чисел, записанных в разных системах счисления найдите самое максимальное: D016, 3158, 101111112, 4556 ответ запишите в десятичной системе счисления...
oriano
09.04.2020 09:26
Выражение на языке Паскаль: sqrt(sqr(y)−5∗y+6). Данное выражение на математическом языке: (y4−5y+6)2 √y2−5y+6 ∣∣y2−5y+6∣∣ √5y2−5y+6...
Популярные вопросы
как и что обьяснить абутирентам чтобы они поступали на ЖУРНАЛИСТИКУ...
2
Прочитай текст, придумайте 5 вопросов, и напишите ответы на них....
2
1.Определите тему стихотворения А. С. Пушкина «Арион». 2.Сформулируйте...
1
Задание:Жалқы есім мен жалпы есімді теріп жаз. Бурабайды бұрын көрмеген...
1
Наиди третию часть числа570...
3
Краше всього я умiю.Скласти 5 печень....
2
Найдите и исправьте грамматическую ошибку в предложениях. Запигите...
3
Жасырын санды тап 1/2сағ 1/6 сағ...
1
16. Проанализируйте историзмы и объясните их значения. Заполните...
2
В четырёх ящиках лежат красные, синие, белые шары. Число синих шаров...
2
uses crt;
Var x:integer;
begin
x:=2;
while x<30000 do
begin
write(x,' ');
x:=x+2;
end;
end.
PS. Четных чисел в интервале 1:30000 очень-очень много :)