Впаскале составить программу вычисляющую значение функции y=2*x*x-5 на промежутке [1; 10] с шагом 0,5. составить блок-схему к этой .

ВероничкаКлубничка21 ВероничкаКлубничка21    3   03.03.2019 11:50    1

Ответы
magnolyabz magnolyabz  23.05.2020 23:58

var

x,y:real;

begin

x:=1;

while x<=10 do

begin

y:=2*x*x-5;

writeln(y);

x:=x+0.5;

end;

end.


Впаскале составить программу вычисляющую значение функции y=2*x*x-5 на промежутке [1; 10] с шагом 0,
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика