Впаскале. с оператора while напишите программу определения идеального веса для взрослых по формуле: ид. вес=рост-100. выход из цикла : значение роста=250

gffgv gffgv    3   29.06.2019 19:20    6

Ответы
милуя милуя  23.07.2020 16:54
Var a,b,c:integer;
begin
a:=180;
while a<=250 do begin
b:=a-100;
writeln('идеальный вес для ', a ,' метра роста ', b,' килограмм');
a:=a+1;
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика