tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Впаскале решите составьте программу
Впаскале решите составьте программу для вычисления значения функции при любом x: y=2+3x/2-4x
romashchenko17
1 29.05.2019 13:50
4
Ответы
youngest1111
01.10.2020 14:12
Program z1;
Var x:integer;
Y:real;
Begin
Writeln('введите х');
Readln(x);
Y:=2+3x/2-4x;
Writeln('y=',y:4:1);
Readln;
End.
Вроде так
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
catlolhd14
22.02.2021 11:48
Программирование линейных алгоритмов. Урок 1 аниеэритмов.Вставь пропущенные слова.обычно вводятся с клавиатуры пользователем или определяются с оператора присваивания и необходимы...
Pandochkalove7
01.07.2019 14:30
Turbo pascal вывести следующие таблицы: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25...
dfhjkgftg357
22.11.2020 18:12
Реализовать алгоритм в виде блок- схемы (циклические алгоритмы) S=19+3+4+5+6+7+8+9=61...
samsungj7
22.11.2020 18:12
Запишите последовательность действий при создании файла, каталога и расширении файла...
gejdanp0dmbe
22.11.2020 18:12
решить Инфу кросворд ПО ГОРИЗОНТАЛИ 1.Речь, музыка, звуковые сигналы, шум. По восприятия человеком это информация… (какая?). 4.Буквы, цифры, рисунки, цвет, форма, размеры и...
Vыдыhaй1235
22.11.2020 18:12
Задача 4. Напишите требования, соответствующие шаблону формы. Требование 1: Требование 2: Требование 3: Требование 4:...
di23di
08.02.2022 02:05
На дисплее планшетного компьютера в режиме чтения помещается 32 строки, каждая из которых содержит 64 символа. Сколько страниц займет книга в кодировке Unicode, если ее информационный...
Diana2004250
20.06.2019 21:00
Вот слова buy, choose, live, play, raise, light, travel, walk. last year eight children from chernobyl around great britain for a month.the ccl prepared that trip for them....
tatos1
20.06.2019 21:00
Бредбэри 451 градусов по фарренгейту 1)во сколько лет гай монтэг стал работать ? 2)что больше всего любила днлать кларисса маклелан? 3)сколько лет милдред монтэг? 4) что было...
таня2027
20.06.2019 21:00
Температура повітря біля земної поверхні становить +25 с..визначте температуру повитря на вершини гори висота якои 1500м...
Популярные вопросы
решить задание, Заранее вам,люди добрые!:3...
3
Write the correct translation. You will have the names of free-time activities....
2
Угоадай цифру от 1 до 2 и получи...
2
Вправа 1.Випишіть із поданих речень складні, визначте граматичні основи,...
1
кто ответит тому лучший ответ дам...
2
Разбор многие растения раскрывают и закрывают свои венчики по определенному...
3
Решите задачу с полным оформлением: Винни Пух поднял улей на дерево при...
3
По рисунку 2 найдите: а) ОК, если ОА=7см,АВ=2см б)АВ, если ОА=12мм, ОК=8...
3
Как раскрывается истинный героизм народа в Бородинском сражении?...
3
Зроби аналіз прикметників ЗАБРИНІЛА У ПОВІТРІ СРІБНА ПІСНЯ ЖАЙВОРОНКА ...
1
Var x:integer;
Y:real;
Begin
Writeln('введите х');
Readln(x);
Y:=2+3x/2-4x;
Writeln('y=',y:4:1);
Readln;
End.
Вроде так