tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Впаскале решить : y=х в
Впаскале решить : y=х в квадрате для -5 ≤ х ≤ 5,изменяющегося с шагом 0.5
masha91672
2 06.09.2019 04:00
4
Ответы
ПУТИН222
06.10.2020 20:35
// PascalABC.NET 3.3, сборка 1540 от 16.09.2017
// Внимание! Если программа не работает, обновите версию!
begin
var x:=-5.0;
Writeln(' x x*x');
repeat
Writeln(x:4:1,x*x:10:2);
x+=0.5
until x>5
end.
Результат
x x*x
-5.0 25.00
-4.5 20.25
-4.0 16.00
-3.5 12.25
-3.0 9.00
-2.5 6.25
-2.0 4.00
-1.5 2.25
-1.0 1.00
-0.5 0.25
0.0 0.00
0.5 0.25
1.0 1.00
1.5 2.25
2.0 4.00
2.5 6.25
3.0 9.00
3.5 12.25
4.0 16.00
4.5 20.25
5.0 25.00
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Beauty50
28.12.2021 03:59
Задание #7 Вопрос: Среди перечисленных ниже отметьте требования, относящиеся к именам файлов операционной системы MS Windows: Выберите несколько из 7 вариантов ответа: 1) Можно...
jpjpjp
28.12.2021 03:57
Маша использует двоичный код для кодирования сообщения. Ей нужно закодировать 35 символов. Цепочки какой длины должна использовать Маша? (В ответ запиши только число.)...
elzarik08
28.12.2021 03:49
Составьте ребус на слово диаграмма и придумайте синкаейн с этим словом...
aaalex02
28.12.2021 03:44
Придумайте 5 вопросов по теме Техническое обслуживание вычислительной техники...
lera1059
28.12.2021 03:42
Напишите программу на языке Паскаль: Найдите периметр и площадь треугольника по заданным сторонам по формуле Герона, где p=0,5(a+b+c)...
thebesteconomist
28.12.2021 03:40
Информатика информатика информатика информатика...
АНДРЕЙ22855555
28.12.2021 03:38
С процедуры или функции нахождение наибольшего общего делителя. (решение на питон, в правильной последовательности записывания в тетрадь)...
OneDirection2412
28.12.2021 03:36
Для удобства работы с файлами их группируют: 1)корневые каталоги 2)в архивы3)в каталоги 4)на дискете...
Топор228
28.12.2021 03:33
Назовите различие 2Д и 3Д графики срочинооо сор по информатике...
demon998
28.12.2021 03:28
Это информатика, учебник 7 класса Угринович от ФГОС. Очень нужен скрин ПОЛНОСТЬЮ выполненной практической работы 2.5....
Популярные вопросы
Смещение головок костей в суставе называют 1) перелом 2)вывих 3)растяжение...
3
Озоглавте текст осенью 1794 года французская армия вступила на территорию...
1
ответить на ! 1. какие операционные системы вы знаете? 2. перечислите не менее...
2
Диагонали ас и вд прямоугольгика авсд пересекаются в точке о,угол аов равен...
1
После того как лыжники проехали 17 км,им осталось проехать на 14 км больше,...
2
Дроби 5/12 и 11/18 к общему знаменателю....
1
Общие черты и обязанности крестьян и 6 класс...
1
Найдите наименьшее четное 11-значное число, в котором есть все цифры, кроме...
2
Вчём новаторство жуковского в ``светлана``...
2
Решите уравнение (75-59)х3: 8хе=1680 20 пунктов. 4 класса. тольоко напишите...
1
// Внимание! Если программа не работает, обновите версию!
begin
var x:=-5.0;
Writeln(' x x*x');
repeat
Writeln(x:4:1,x*x:10:2);
x+=0.5
until x>5
end.
Результат
x x*x
-5.0 25.00
-4.5 20.25
-4.0 16.00
-3.5 12.25
-3.0 9.00
-2.5 6.25
-2.0 4.00
-1.5 2.25
-1.0 1.00
-0.5 0.25
0.0 0.00
0.5 0.25
1.0 1.00
1.5 2.25
2.0 4.00
2.5 6.25
3.0 9.00
3.5 12.25
4.0 16.00
4.5 20.25
5.0 25.00