tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Впаскале. посчитать
Впаскале. посчитать количество чисел от 1 до 10000, кратные 7 и не оканчивающиеся на 7,если знаешь только процедуры while условие do, и самые простые
kukolkabarb
3 19.07.2019 14:30
1
Ответы
ekaterina9919
15.09.2020 19:18
Var count,i:integer;
begin
//По условию про циклы For и Repeat until мы не знаем
//поэтому обойдемся циклом while
i:=14; count:=0;
while i<=10000 do begin
if i mod 10<>7 then count:=count+1;
i:=i+7;
end;
writeln(count);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ficatucivi
16.06.2019 04:20
Поиск результатов по фразе людмила защищает свои пароли так: двигаясь от краёв пароля к центру, она меняет местами каждую вторую пару символов. например, пароль...
Andrey21vek
16.06.2019 04:20
Назовите известные вам инструменты компьютерного моделирования...
УмнаяВыхухоль
16.06.2019 04:10
Ребус т=п зонт веер и еще над т и п з нарисована. варианты ответов : устройство для печати,сьемки видео,воспр. звука,ввода информации...
david2005317
16.06.2019 04:10
На логику. в пакете лежат фрукты. все, кроме двух, персики. все, кроме двух, яблоки. все, кроме двух, груши. сколько фруктов в пакете? каких?...
Redob
16.06.2019 04:10
Не терпит белую ворону стая, клюёт за необычный внешний вид, виновна тем она, что не простая, от белизны её в глазах рябит. - смотрите, перекрасилась, нахалка! блондинкой...
stik6
29.09.2019 18:40
7. сколько единиц в двоичной записи числа 154?...
olia108
29.09.2019 18:40
Даны две цифры в десятичной системе счисления. напишите программу, которая выводит название на языке цифры модуля разности этих цифр...
tahogomelp07u2x
25.11.2020 22:00
Начертите граф к этой таблице...
Beauty52
03.09.2019 13:10
Записать комментарий каждой строки программы на эвм add ax,[di] mov [si],ci mov[di],di jmp ax call bx...
nasty286
03.09.2019 13:10
Какой из ниже перечисленного является интерпретируемым языком программирования? 1) c++ 2) erlang 3) php 4) go...
Популярные вопросы
Как вы думаете, почему Ф. И. Тютчев противопоставляет человека...
2
Фізико-географічне положення карти світу...
1
9. Укажи предложения, в которых перед союзом и ставится запятая...
3
8 Подумай и ответы Профессии трёх братьев: архитектор, электрик,...
3
Петя и Вася нашли 66 грибов Вася нашел в 1 1/5 раза больше. Сколько...
3
Подобрать из текста поэмы цитаты к каждому пункту, дать к ним...
2
у результаті повного згорання тротилу масою 10 кг виділяється...
1
5. На рисунке показана смесь воды и масла. а) Определите, вид...
3
Откуда берется строительный материал для эволюции вселенной?...
2
уравнение вращения твердого тела ф=3t^2 определить частоту вращения...
3
begin
//По условию про циклы For и Repeat until мы не знаем
//поэтому обойдемся циклом while
i:=14; count:=0;
while i<=10000 do begin
if i mod 10<>7 then count:=count+1;
i:=i+7;
end;
writeln(count);
end.