tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Впаскале нужно сделать: ввести
Впаскале нужно сделать: ввести число,если оно положительное вывести "истинно", если отрицание "ложь".
katiapopovici
3 07.08.2019 17:50
2
Ответы
НаsтяПоможет777
04.10.2020 03:24
Var:n:real{если число целое то вместо реал напиши integer}
begin
writeln('Введите число');
read(n);
if(n=>0) then
writeln('true')
else
writeln('false');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
186Kbkz
20.09.2021 10:45
Не могу решить задачу на while. if не использовать...
ученый2222
27.05.2019 10:40
Совокупность текстовых, графических, звуковых и других файлов средства, обеспечивающие взаимодействия между компонентами системы. нужно...
tat321
27.05.2019 10:40
Какие знаки используются для представления информации при: а) записи арифметических выражений; б) записи мелодий; в) записи звуков речи; г) оформлении календаря погоды;...
АрзуНаз
27.05.2019 10:40
Синформатикой! надо пример любого циклического алгоритма из любой предметной области, изучаемой в школе, из повседневной жизни . заранее большое !...
PolinaMm
27.05.2019 10:40
Составьте программу решения следующей : с первой яблони собрали одно яблоко, со второй 2 яблока, с третьей 3 яблока, с четвертой 4 яблока и т.д. и наконец с 15 - 15...
tolyupa2000
27.05.2019 10:40
Вбарабане для розыгрыша лотереи находится 64 шара . сколько информации несет сообщение о том, что выпал первый шар с номером 15 ?...
AquAlexa
16.05.2020 20:26
Аня составляет 6-буквенные слова перестановкой букв слова АПТЕКА. При этом она избегает слов с двумя подряд одинаковыми буквами. Сколько всего различных слов может...
petrenko20002
16.05.2020 20:26
Яка технологія є різновидом ai що використовує статистичні методи щоб комп ютери мали змогу вчитися із зібраних даних...
kilbas1ggttyi
16.05.2020 20:26
Ноутбук с требованиями 2020года нормальные, озу 1гигобайт, видео карта 512мб, процессор 2005года Intel. ...
Sambufer1
19.09.2019 13:40
Статья, набранная на компьютере, содержит 32 страницы, на каждой странице 40 строк, в каждой строке 64 символа. определите размер статьи в кодировке кои-8, в которой...
Популярные вопросы
Прямая ab и луч oc перпендикулярны , угол bod состоит из 1/3 прямого...
3
Ссобачкой весит 75 кг а соквояж весит 16 кг сколько весят собачка...
2
Решите 4300-43•99; 999•156+156. умножить (•)...
3
50 сложных слов языка с двумя корнями...
1
Какое спряжение у глаголов: покачивать окутывать светить блестеть?...
2
Падберите 3 проверочных к словам чудесстница, тростником, ужасная...
1
Когда деепричастный оборот пишется с не слитно/ раздельно ?...
1
Что включает в себя естественное право?...
1
Запишите словообразовательные пары,указывая производное и исходное...
2
1.замените словосочетание «на палубе теплохода», построенное на...
3
begin
writeln('Введите число');
read(n);
if(n=>0) then
writeln('true')
else
writeln('false');
end.