Впаскале напишите программу с циклом while. y=x+4. на образце x принадлежит [-5,5]/ c шагом 2.

LeraCat2288 LeraCat2288    3   24.04.2019 12:40    3

Ответы
vova11112 vova11112  08.06.2020 16:36

 Var i,y:integer;

begin

i:=-5; 

while i<=5 do begin y:=i+4; i:=i+2; writeln(y); end; {Если программе не нужно выводить значение y, то удали writeln(y);}

 

end. 

 

 

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика