tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Впаскале . написать программу,
Впаскале . написать программу, вычисляющую сумму наибольшего и наименьшего чисел из 15 введенных вами
vbfbk123
1 27.06.2019 01:00
5
Ответы
666Лиза66611
02.10.2020 12:36
Var n, i, min, max: integer;
begin
for i:=1 to 15 do
begin
write(i, '-ое число ');
readln(n);
if i=1 then begin max:=n; min:=n; end;
if n>max then max:=n;
if n<min then min:=n;
end;
writeln('max = ', max);
writeln('min = ', min);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Анечка04Анюта
03.10.2019 12:20
Люди, у меня в ноутбуке стоит 4gb оперативной памяти, но в играх тратится максимум 2 gb, как это исправить? 2133gb в cs: go 2133 в gta 5 online...
Ови11
25.06.2019 06:30
Введите с клавиатуры 5значное число и посчитайте произведение нечетных цифр числа...
valentingordien
25.06.2019 06:40
1.cоставить программу вычисления площади круга: s= п (пи)*r^2 2.cоставить программу вычисления площади треугольника: s=1/2*a*h 1) выделить целую часть результата. 2)...
AnastasiaPanda
16.09.2019 00:00
Величина ,значения которой указывается в тексте алгоритма и не меняется в процессе его исполнения ....
Zefirka08
16.09.2019 00:00
6исполнитель чертёжник перемещается на координатной плоскости, оставляя след в виде линии. чертёжник может выполнять команду сместиться на (а, b) (где а, b — целые числа),...
erlan002
16.09.2019 00:00
Первое письмо состоит из 50 символов 32-символьного алфавита, а второе – из 40 символов 64 – символьного алфавита. сравните объемы информации, содержащиеся в двух письмах...
samsunguser
05.02.2021 13:23
Сколько будет 4+4-4×4÷4+√4^4???...
Марі2017
05.02.2021 13:23
Вопрос № 13 There s only ___ coffee left in the jar. A a littleB littleC a fewD few...
Zelka20199
05.02.2021 13:23
Тема та ідея Вільяма Шекспіра сонет 130...
serp3246
05.02.2021 13:23
3. Опиши. Рассмотри рисунок.Составь 3 предложения по схёме.Какой?Какая?Кто?Что?Чтоделал(а)?...
Популярные вопросы
Нужен разбор предложения под циферкой 3 у соловьиного гнезда 3 класс....
3
Іть будь ласка чи подтрібні тут ще або інші розділові знаки адже...
2
Сочинение рассуждение что такое родина...
1
Докажите что животные более продукт вны чем их дикие родственники...
2
Какой путь проплывает корабль за 7/12 часов, если его скорость 36...
1
Как будет по папа мама брат я дружная семья...
2
Какая разница между куонной и столовойпосудой...
1
Решите пример с параметром где m параметр (3m-1)x=9 m^{2} -1...
3
1. сколько двухзначных чисел можно составить, используя цифры 1,4...
2
Сколько корней имеет уравнение а)-х2(степень)=4-х б)2х-1\2=-х2(степень)...
2
begin
for i:=1 to 15 do
begin
write(i, '-ое число ');
readln(n);
if i=1 then begin max:=n; min:=n; end;
if n>max then max:=n;
if n<min then min:=n;
end;
writeln('max = ', max);
writeln('min = ', min);
end.