tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Впаскале написать программу.
Впаскале написать программу. вводите число и по ней таблица умножения выводится.
Kira369
3 23.06.2019 03:10
4
Ответы
NEASA
02.10.2020 09:04
Program n1;
var a, b, c, d, e, f, g, h, i, j: integer;
begin
writeln('Vvedite chislo');
readln(a);
b:=a*2;
c:=a*3;
d:=a*4;
e:=a*5;
f:=a*6;
g:=a*7;
h:=a*8;
i:=a*9;
j:=a*10;
writeln(a, '*1=', a);
writeln(a, '*2=', b);
writeln(a, '*3=', c);
writeln(a, '*4=', d);
writeln(a, '*5=', e);
writeln(a, '*6=', f);
writeln(a, '*7=', g);
writeln(a, '*8=', h);
writeln(a, '*9=', i);
writeln(a, '*10=', j);
end.
ПОКАЗАТЬ ОТВЕТЫ
Murzilka89
02.10.2020 09:04
Program tablica;
uses crt;
var a,b,c : integer;
begin
Writeln('Таблица умножения');
write('Введите число ');
Readln(a);
for b:=1 to 10 do
begin
c:=a*b;
Writeln(a,'*',b,'=',c);
end;
end.
Работа программы с числом 1:
Таблица умножения
Введите число 1
1*1=1
1*2=2
1*3=3
1*4=4
1*5=5
1*6=6
1*7=7
1*8=8
1*9=9
1*10=10
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Kanapluhaaa
04.11.2021 19:48
ПРЕОБРАЗОВАНИЕ ЧИСЕЛ В ПОЗИЦИОННЫХ СИСТЕМАХ СЧИСЛЕНИЯ, СВЯЗАННЫХ СТЕПЕННОЙ ЗАВИСИМОСТЬЮ ВИДА ВN → АМ, M = N K и ПРЕОБРАЗОВАНИЕ ЧИСЕЛ В ПОЗИЦИОННЫХ СИСТЕМАХ СЧИСЛЕНИЯ, СВЯЗАННЫХ...
Радость10000
29.04.2020 06:49
Какие правила нужно соблюдать при работе с программой SketchUp...
yzenik2
29.04.2020 06:49
Составьте кроссворд на темы: Технология создания сайта, язык гипертекстовой разметки, физические и логические стили, форматирование текста. 8 по горизонтали и 8 по вертикали....
Elyzaveta2004
29.04.2020 06:49
не успеваююю решите задачи№1. Файл размером 1500 Кбайт передаётся через некоторое соединение в течение 75 секунд. Определите размер файла (в Кбайт), который...
Jek15
29.04.2020 06:49
1)Выделите три ячейки и добавьте новые ячейки. Сколько ячеек было добав-лено2)Выделите два столбца и добавьте новые столбцы. Сколько столбцов было добавлено3)Где могут...
azizka4
29.04.2020 06:48
Выберите название и определите сюжет вашего будущего проекта . А так же запишите к нему словесный алгоритм должна сделать за 5 минут...
Sargisooo
23.10.2020 14:11
У вас есть четерерёх значное число вам надо разеденить его на четыре числа из которых состоит с див и мод...
ДавыдоваЮлия5678
23.10.2020 14:11
Дескриптор Знает определение мощности алфавита...
Alexsandra2195
23.10.2020 14:11
Антивирус программа сын ата...
НикитаТим
16.06.2019 07:00
Короткий твір 7-8 речень на тему: як я бачу майбутній кабінет інформатики....
Популярные вопросы
, доказать что угол 1 угла 2...
2
побудуйте графік лінійних функцій у=1-х^3; у=(5-х)(4+х)...
3
Как мужики,по их словам,заботились о предотвращении железнодорожных...
3
Решите неравенство: 4(4х+1)-12х≥6(х+1)-3(х-3) ( с числовой прямой соч...
1
Вкажи ім’я гетьмана, за якого серед козацької еліти з’явилося звання...
2
Кто знает стих „Мечтатель-пастух”? Начинается так: „Славился в старом...
3
Верно ли что традиционная этика обществу обеспечивать безопасность своего...
3
4. Башня Р выше, чем башня R, но ниже, чем башня Q. Башня S выше, чем...
1
Кейбір табиғат зоналары тек бір географиялық белдеу шегіндетаралса,...
1
Нужно решить две задачи в паскаль Вот это шаблон кода: program zadacha;...
3
var a, b, c, d, e, f, g, h, i, j: integer;
begin
writeln('Vvedite chislo');
readln(a);
b:=a*2;
c:=a*3;
d:=a*4;
e:=a*5;
f:=a*6;
g:=a*7;
h:=a*8;
i:=a*9;
j:=a*10;
writeln(a, '*1=', a);
writeln(a, '*2=', b);
writeln(a, '*3=', c);
writeln(a, '*4=', d);
writeln(a, '*5=', e);
writeln(a, '*6=', f);
writeln(a, '*7=', g);
writeln(a, '*8=', h);
writeln(a, '*9=', i);
writeln(a, '*10=', j);
end.
uses crt;
var a,b,c : integer;
begin
Writeln('Таблица умножения');
write('Введите число ');
Readln(a);
for b:=1 to 10 do
begin
c:=a*b;
Writeln(a,'*',b,'=',c);
end;
end.
Работа программы с числом 1:
Таблица умножения
Введите число 1
1*1=1
1*2=2
1*3=3
1*4=4
1*5=5
1*6=6
1*7=7
1*8=8
1*9=9
1*10=10