tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Впаскале написать программу,
Впаскале написать программу, которая вычисляет y по формуле y=√ab. в случае когда ab< 0 выводить на экран "решения нет". заранее
Trololo2289878
2 03.09.2019 06:00
6
Ответы
Ксюшка0328
06.10.2020 14:03
BEGIN
writeln('Введите А, В:');
readln(a, b);
if (a*b < 0)
then write('решения нет');
else write(sqrt(a*b));
END.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
musinda
11.12.2020 04:09
CD объемом 700 МБайт весит 20г. Сколько будет весить набор таких дисков , необходимый для полного копирования информа ции с жёсткого диска объемом 340 Гбайт ?...
Vanya987
11.12.2020 04:10
Напишите название инструмента, с которого можно придавать объектам объем....
Евдокия47
11.12.2020 04:10
6. Назовите по одному примеру объект -модель в области машиностроения, биологии...
Valya199531
11.12.2020 04:11
Петя и Оля в стране Информатика» Придумать сказку прстешествие детей встране Информатика с интереснеум сюжетом ,...
valeriybalybin
11.12.2020 04:11
Бжб 6 класс 3Dбаспа информатика...
kurbanov2017p05b7v
11.12.2020 04:12
Даны числа от 1 до 10.выбери все числа из этого списка удовлетворяющие условия...
авяпвяа
16.02.2020 19:54
выполнить практическое задание в MS Excel...
supervoron
16.02.2020 19:55
Что мощнее gtx 1660 или 1070? ...
19Otlichnik19
16.02.2020 19:56
Работа на языке программирования Кумир 1) Написать команды в «роботе», которые выведут ваше имя. Ввести имя Саша 2) Составить программу на языке «Кумир». Решите пример...
BOG5555
16.02.2020 19:56
Укажите наибольшее целое значение А, при котором выражение (2y + 3x ≠ 48) ∨ (2y A) ∨ (3x A) истинно для любых целых положительных значений x и y.С объяснением...
Популярные вопросы
Одна сторона треугольника равна 3 дом 6 см вторая сторона на 18...
2
Напишите пять имён прилагательных множествкнного числа в творительном...
1
Какие моря относятся к бассейну атлантического океана: средиземное...
2
48метров квадратных это сколько дециметров...
2
Главная мысль текста. 1.в июне летуча мышь на охоту вылетает с мышатами....
3
1) выбрать веществ - простое вещество: а)о2 б)н2о в)сusо4 г) нсi...
3
3810+1524=5334 (м)-высота мавензи 5334+565=5899 (м)-высота кито...
2
Выражение x-0,4*(1,8x-1,3x) при x=0,1 ! 15 ! только, умоляю, решите...
3
Нужно поставить две запятые в предложении 1) запечный сверчок поднял...
2
4цепочки в воде; 4 цепочки в лесу; 4 цепочки на лугу; 4 цепочки...
3
writeln('Введите А, В:');
readln(a, b);
if (a*b < 0)
then write('решения нет');
else write(sqrt(a*b));
END.