tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Впаскале двухмерный
Впаскале двухмерный массив размерностью 6 и 4 заполнить 1 строку единицами , 2 строку двойками, 3 строку тройками.
catBoss009
2 08.06.2019 01:40
3
Ответы
fatima777799ozu0sv
07.07.2020 13:25
Var
i,j:integer;
a:array[1..6,1..4]of integer;
begin
for i:=1 to 3 do
for j:=1 to 4 do a[i,j]:=i;
for i:=4 to 6 do
for j:=1 to 4 do a[i,j]:=random(10);
writeln('Массив: ');
for i:=1 to 6 do
begin
for j:=1 to 4 do write(a[i,j]:3);
writeln;
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
irinavardanyan
13.12.2021 11:00
Однажды Вася обнаружил в лесу таинственный прибор с циферблатом. Рядом нашёлся обрывок страницы, на котором записан какой-то малопонятный текст. Вася заметил в тексте...
Remus1
13.12.2021 11:02
Составьте блок схему по системе уравнений (19 вариант)...
ала213
13.12.2021 11:05
……. графика-это особый вид изображения использованием прямых и изогнутых линии ,называемых …….....
alhan1
29.04.2020 17:32
. В терминологии сетей TCP/IP маской сети называется двоичное число, определяющее, какая часть IP-адреса узла сети относится к адресу сети, а какая — к адресу самого узла...
stevarmen
29.04.2020 17:31
Написать программу: Заполнить массив размерностью 15 целыми числами из промежутка от - 5 до 6. Вывести элементы массива на жкран и подсчитать количество отрицательных...
EllenOnyschuk
29.04.2020 17:32
Что произойдёт, если мы поставим курсор в середину абзаца и нажмём клавишу «Enter» дважды? * 1. Абзац разделится на два. 2.Добавится пустая строка. 3. Удалится лишняя...
Прайм231
29.04.2020 17:31
Дан целочисленный массив из 10 элементов вывести на экран все его нечетные элементы предварительно расположив их по возрастанию методом выбора решить...
gladyshchuk71
29.04.2020 17:31
На каком из этих этапов создания текстового документа исправляются ошибки и вносятся изменения в текст? 1)печать 2)набор 3)форматирования 4)редактирование...
Покемон123456789
29.04.2020 17:30
Как называется шаблон форматирования абзаца, позволяющий быстро и однотипно отформатировать несколько абзацев...
vladimirrr74
25.04.2021 11:31
Задача 1. Динозавр з являється в лісі. Якщо ди- нозавр торкається зазначеного кольору, то вітаєтьсяЯкщо динозавр не торкаться зазначеного кольоруо збільшується в розміріПроаналізуйте...
Популярные вопросы
В чем заключается значение муравьев в жизни человека?...
2
Предложите меры борьбы с блохами, если известно, что человеческая блоха...
1
Какие особенности строения конечностей позволяют блохе совершать прыжки...
2
Почему многие двукрылые являются потенциально опасными для человека?...
2
Выпишите названия тех гусениц, которых можно встретить в вашей местности...
2
Напишите, каких перепончатокрылых человек использует в биологической...
2
Как вы можете объяснить отсутствие хоботка у моли?...
2
Чума – болезнь с природной очаговостью, поражающая, кроме человека,...
3
Выпишите примеры двукрылых, являющихся: кровососущими образующими галлы...
2
Как вы считаете, может мы летом наблюдать полет стаи кобылок?...
3
i,j:integer;
a:array[1..6,1..4]of integer;
begin
for i:=1 to 3 do
for j:=1 to 4 do a[i,j]:=i;
for i:=4 to 6 do
for j:=1 to 4 do a[i,j]:=random(10);
writeln('Массив: ');
for i:=1 to 6 do
begin
for j:=1 to 4 do write(a[i,j]:3);
writeln;
end;
end.