tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Впаскале для заданного x
Впаскале для заданного x вычислите y по формуле y=x^3+2.5x^2-x+1
толька54
2 02.07.2019 11:50
11
Ответы
vlipinskiy16
02.10.2020 18:24
Var
x:integer;
y:real;
Begin
Readln(x);
y:=(sqr(x)*x)+(2.5*sqr(x))-x+1;
Writeln(y);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
kamilhabirov
11.06.2019 04:40
Какие существуют формы письменности? , нужно примерно страницу...
RADIUM24
11.06.2019 04:40
Напишите программу , которая спрашивает у пользователя, чему равна 2*2 и в зависимости от ответа выводит правильно он ответил или нет...
superbest
11.06.2019 04:40
Какие виды компьютерных меню бывают?...
Лилия22111048483
11.06.2019 04:40
Как поделить 37 и 151 на 2? чтобы была остача 1...
Dan3251
29.10.2020 16:46
Наборы пирожных На складе кондитерской фабрики хранятся пирожные двух видов — круассаны и эклеры. Круассанов A штук, а эклеров — B штук. Есть неограниченный запас подарочных коробок,...
atas2
29.10.2020 16:46
1. Какие алгоритмы называют линейными? Приведите пример линейного алгоритма.2. Исполнитель Вычислитель умеет выполнять только две команды: ум-ножать на 2 и прибавлять 1. Придумайте...
anettaaa1
29.10.2020 16:46
Недавно мне пришлось удалить пин код на ноутбуке windows 10, как мне заново его вернуть? (Тот же самый, который стоял и раньше) ответы на подобии посмотри в инете или взятые с других...
Chempionsyper
11.04.2019 19:15
Определите, сколько натуральных чисел из отрезка [, ] в своей двоичной записи содержат более двух единиц. 1. выполните для = 10, = 20. укажите все подходящие числа в де- сятичной...
dominikakrestina
11.04.2019 19:16
Поднимаясь по лестнице, вася каждый раз ступает ногой либо на следующую ступеньку, либо на ступеньку через одну. например, находясь на первой ступеньке, он может перейти на вторую...
Arkanius
11.04.2019 19:17
Фигура задаётся логическим выражением не( + 2 · ) и ( ≥ 0) и ( ≥ 0) или (|| ≤ ) и (|| ≤ ) , где — некоторое заданное натуральное число. 1. выполните экскиз данной фигуры и найдите...
Популярные вопросы
Как изменится сила взаимодействия двух точечных зарядов при увеличении каждого...
2
Списать, вставить пропущенные буквы и знаки препинания. Раскрывая скобки, указать...
3
Если текущая цена 1 кВт⋅ч электрической энергии составляет в среднем 5 рублей,...
2
написать Есе, на тему ,, Життя України в умовах,, гібридної війни,,...
3
Людмила и Руслан Какие сказочные персонажи появляются в прологе?А.КощейБ.цариВ....
2
Ришіть будь ласка Маємо 500 грн Витратили 200 грн залишилося 300 грн витратила...
1
Сочетание слов «Золотая роза» заключено в кавычки, а первое слово в нём пишется...
3
Выбери правильный вариант ответа, решая уравнение: −0,06x=−1,2. ответ: x= −20 2...
2
Самостоятельная инициативная деятельность граждан и их объединений, осуществляемая...
2
Какие утверждения о полезных ископаемых являются верными? (Несколько вариантов...
3
x:integer;
y:real;
Begin
Readln(x);
y:=(sqr(x)*x)+(2.5*sqr(x))-x+1;
Writeln(y);
End.