tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Впаскале . дано натуральное
Впаскале . дано натуральное число n. вычислить : s=1/3^2+1/5^2+1/7^2++1/(2n+1)^2
nickitasychev
2 20.07.2019 10:40
8
Ответы
MrIgor1337
03.10.2020 08:55
//Pascal ABC.NET v3.1 сборка 1172
Var
s:real;
n,i:integer;
begin
readln(n);
for i:=1 to n do
s:=1/sqr(2*i+1);
writeln(s);
end.
Пример ввода:
1
Пример вывода:
0.111111111111111
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
элианора123
07.07.2019 15:50
Для кодирования четырехцветной графической информации на 1 пиксель необходимо: a. 2 бита b. 4 битов c. 6 битов d. 1 бит...
eandrukova567
07.07.2019 15:50
Как байт,килобайт,гигабайт связаны между собой?...
Ramazan1403
07.07.2019 15:50
кодирования информации с символов того же алфавита что и исходный текст?...
diman10000
07.07.2019 15:50
Эссе компьютеры будущего моими глазами...
Абдулjazair
06.11.2020 11:10
Напишите программу на пайтоне , которая умножит сумму 5 и 6 на 10 ...
rfhfntkm7p06pep
05.07.2019 15:50
Может ли государство в рыночной оказывать воздействие на пропорции внп? какими ?...
slavik528
05.07.2019 15:50
Скільки звуків в слові дзьоб ліс гедзь щука юнак щит...
бульбуль4
05.07.2019 15:50
Записать уравнения реакции (молекулярное и ионные) 1 соляная кислота и алюминий 2 соляная кислота и медь...
qwerty1127
05.07.2019 15:50
Рассказ родинка (автор шолохов). что по содержанию сближает с поэмой двенадцать. заранее ....
elizaveta08071999
05.07.2019 15:50
Лишние ! (на этот раз 1 пример) напишите сумму: м-98 и н+56 решайте...
Популярные вопросы
Сделать морфологический разбор слова травянистые...
3
Look at the pictures , colour the and write what colour the clothes are....
2
Составьте цитатный план стихотворения бородино...
1
Синтаксический разбор-в нашей школе учатся трое братьев...
1
Вместо точек надо писать нужные по смыслу существительные. 1.по телевидению...
2
Число страниц в книге 570,чисо строк на странице 77,число символов на...
3
По программированию 8 класс.pascal. по холсту перемещаются два шарика...
1
Найдите медиану ряда чисел: 9; 4; 3,5; 2,6; 3,5; 1,3; 2,6; 3,5;...
2
Как решыть .найди обьем прямуугольного паралипипида измерения которого...
1
Из города одновременно в противоположных направлениях выехали 2 автомобиля.скорость...
1
Var
s:real;
n,i:integer;
begin
readln(n);
for i:=1 to n do
s:=1/sqr(2*i+1);
writeln(s);
end.
Пример ввода:
1
Пример вывода:
0.111111111111111