tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Впаскале: 1.заданы длины 2х
Впаскале: 1.заданы длины 2х катетов прямоугольного треугольника.вычислить площадь основания,обьем гипотенузы и величины 2х его уголов. 2.заданы радиус основания и высота цилиндра.вычислить площадь основания и обьем 80 !
Rentels
1 26.09.2019 02:30
1
Ответы
RainbowRashers
08.10.2020 19:48
2
var r,h:integer;
s,v:real;
begin
s=3.14*r*r;
v=s*h;
writeln(s,' ',v);
end.
1 что за площадь основание у треугольника? и объем гипотенузы?
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Даринка30000
07.04.2020 21:05
решить информатику,нужно заполнить строчки пустые...
ЧерриБерри
07.04.2020 21:05
1) Заполнить массив 15-ю случайными целыми числами из промежутка [-15; 20], и отсортировать его методом «Пузырька». 2) Заполнить массив 10-ю целыми числами, введенными...
Noni234
07.04.2020 21:05
с заданием Составьте программу на Паскале, которая заполняет массив случайными числами в интервале [10, 150]. Определите, есть ли в нём элементы с одинаковыми значениями....
kulanforever
07.04.2020 21:06
Lazarus Виправити помилки. procedure TForm1.Button1Click(Sender: TObject); begin if CheckBox1.Checked Then Form1:= Заголовок изменен ; if CheckBox2.Checked Then...
АлисаСилибрякова22
07.04.2020 21:06
Перечислите примеры Древних средств счета. ...
topwkolnik
07.04.2020 21:06
Запишите по правилам Python следующее выражение: номер 2,3...
jdh9372888381
21.05.2020 13:02
Скільки в блок-схемі алгоритму обирання розваги на гілці Так міститься вказівок (с. 103)?...
silverside
21.05.2020 13:01
Постройте верхнюю полуокружность эллипса x^2/4 + y^2=1 в диапазоне [-2,25; 2,25] c шагом 0,25....
okcanaceninap06wvq
14.08.2019 06:00
Какие данные целесообразно архивировать,а какие нет?...
Pyli03032004
14.08.2019 06:00
Какие два условных оператора имеются в языке паскаль?...
Популярные вопросы
Какие образования стебля участвуют в передвижении органических...
2
Класс пресмыкающиеся. протоки каких желез и каких органов в клоаку:...
2
Чем отличаетя лирическое от эпического...
3
Ціну на товар знизили спочатку на 10%юа потім вже на 20% після...
2
Реакция взаимодействия щавеливой кислоты с гидроксидом кальция...
3
Просклоняй словосочетания и.п. полторы недели р.п. д.п. в.п....
3
На бескрайних он просторах днем и ночью пашет поле.он рычит на...
2
Решить уравнение икс разделить на 300 равно 90...
1
На праздничном столе горят 7 свечей. 3 из них потушили. сколько...
3
Подчеркните буквы безударных гласных в корнях слов. хоккеисты...
1
var r,h:integer;
s,v:real;
begin
s=3.14*r*r;
v=s*h;
writeln(s,' ',v);
end.
1 что за площадь основание у треугольника? и объем гипотенузы?