tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Вpascal составить программу
Вpascal составить программу вычисления количества первых четных чисел в сумме 56
annar2001
1 30.07.2019 11:30
4
Ответы
voborocha
07.09.2020 22:57
Var n,i,k:integer;
beginwhile n<56 do begini:=i+1;if i mod 2 = 0 then begin n:= n + i;k:=k+1;end;end;write(k);end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ankerkor
19.09.2021 07:51
ПАМАГИТЕЕЕ . АРМИИИ для хранения текста требуется 15 кб сколько страниц займет этот текст если на странице размещается 30 строк по 56 символов к строке....
KEKSIK13317
19.09.2021 07:49
Привести примеры объектов явлений, для которых можно создать модели, записать след. образом...
Dashylia2014
18.05.2020 20:44
В матрице, состоящей из 15 строк и 6 столбцов (30 элементов) подсчитать количество положительных и произведение отрицательных элементов. Каждый элемент матрицы представляет...
Midjdjidjdjxjd
18.05.2020 20:44
надо !! Конспект: Оценка количественных параметров текстовых документов....
zharkovaaa1133
18.05.2020 20:44
4. Какому логическому выражению соответствует таблица истинностиА B F0 0 10 1 01 0 01 1 01) A & B 2) A v B 3) ⌐(A & B) 4) ⌐A & ⌐B...
Hkolnik32
16.05.2020 22:50
с заданием по информатике.Заранее Эх_если_б_хто...
alyonabursina
16.05.2020 22:51
Вкладені цикли поділяються на -... ?1Зовнішні2Внутрішні3Показаний4Приховані...
esavinova66
15.08.2019 13:40
Информацию изложенную на доступном для приемника языке называют...
Азека2008
15.08.2019 13:40
Применение компьютерных моделей в современном общества (медицина, исследования космоса) ,, примеры....
VikaTomaRetaSasha
11.09.2021 23:26
Какие вы используете информационнно комуникационно технологии в процессе обучения? (Привести примеры сайтов, материалов которые вам в обучении)...
Популярные вопросы
Чим найбільше любив займатися в дитинстві Г. Лонгфелло?...
2
Виписати 12 складносурядних речень із збірника диктантів ДПА2021...
1
Найди значение выражения: 0,17•(7,3+ 4,86)-1,052. Результат первого...
3
НУЖНА С ХИМИЕЙ , ИНАЧЕ МАМА МЕНЯ УБЬЕТ...
2
Complete the following sentences with the verbs in brackets. Remember...
2
мцыри, найдите слова, выражения, с которых автор рисует реальный...
2
Составьте правильные пассивные фразы. Обратите внимание на времена...
3
Найдите неизвестный член пропорции 28/х = 4/9...
2
A)a^2-14a+49= b)25y^2+10y+1= c)100a^2-180ab+81b^2= d)x^10-6x^5...
2
Розприділити в три колонки подані слова, які мають форму: а. однини...
2
beginwhile n<56 do begini:=i+1;if i mod 2 = 0 then begin n:= n + i;k:=k+1;end;end;write(k);end.