Вpascal abc написать программу, используя процедуру, которая считает сумму ряда 1! +2! ++6!

karinka20001202 karinka20001202    2   16.04.2019 11:28    4

Ответы
Fidan054 Fidan054  29.05.2020 15:18

program sumr;

procedure summa;

var i, factorial, sum:integer;

begin

factorial:=1;

sum:=0;

for i:=1 to 6 do

begin

factorial:=factorial*i;

sum:=sum+factorial;

end;

writeln ('summa ryada = ', sum);

end;

begin

summa;

end.

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика