Вопрос по программированию в питон: 1) Напишите программу, которая будет принимать числа от пользователя и суммировать их, пока он не напишет слово «sum».
2) Когда пользователь напишет слово «sum», должна быть выведена сумма всех чисел и начат процесс заново.
3) Если пользователь напишет «exit» или «quit», программа должна быть завершена.

Это домашняя работа, но полностью правильно не получается и не могу понять где ошибка, если можете напишите нужный код, потом по коду сам разберусь где ошибка и где не так у меня получается

аолесдвда аолесдвда    3   06.07.2021 19:49    30

Ответы
evzhenko99 evzhenko99  05.08.2021 20:03

summ=0

while True:

 otvet=input()

 if otvet in ("exit","quit"):

   break

 elif otvet == "sum":

   print(summ)

   summ=0

 elif otvet.isdigit():

   summ+=int(otvet)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика