Вопрос по программированию pascal 2.составить программу вычисляющую значение выражения y=2*x^3 -4x^2+c*(8-x)+a

киска555555544 киска555555544    2   15.09.2019 08:20    5

Ответы
Vika15678 Vika15678  07.10.2020 16:36
uses Math; var  x, c, a: integer;  y: real; begin  Writeln('Введите x, c и a: ');  Readln(x, c, a);  y := 2 * Power(x, 3) - 4 * Power(x, 2) + c * (8 - x) + a;  Writeln('y = ', y); end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика