Вопрос по программированию pascal 1 составить программу для вычисления площади и периметра трапеции, если стороны основания и высота вводится с клавиатуры.

провривррф провривррф    3   15.09.2019 08:20    5

Ответы
ykropmen ykropmen  07.10.2020 16:36
Внимание! Если программа не работает, обновите версию PascalABC.NET !
begin

var (a,b):=readreal2('Введите стороны :');

var (c,d):=readreal2('Введите основания :');

var h:=readreal('Введите высоту :');

var S:=((c+d)/2)*h;

writeln('S=',S);

var P:=a+b+c+d;

writeln('P=',P);
end.
Вопрос по программированию pascal 1 составить программу для вычисления площади и периметра трапеции,
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика