Вообщем, в питоне я не шарю от слова вообще, потому на голову) Текстовый файл 24-s1.txt состоит не более чем из 106 заглавных латинских букв (A..Z). Текст
разбит на строки различной длины. Определите количество строк, в которых буква J встречается
чаще, чем буква E.

ilinovam ilinovam    3   02.12.2020 19:10    74

Ответы
Юра22858 Юра22858  01.01.2021 19:13

f = open('24-s1.txt', 'r')

s=0

for line in f:

   if line.count("J") > line.count("E"):

       s+=1

print(s)

f.close()

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика