tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Водномерном массиве заменить:
Водномерном массиве заменить: элементы, большие -2, но меньшие 2, нулями
ирина1629
1 15.07.2019 13:10
2
Ответы
артур614
30.08.2020 18:22
Uses crt;
const n=10;
var
i:integer;
a: array [1..n] of integer;
begin
for i:=1 to n do
begin
writeln('a[',i,']=');read(a[i]);
end;
for i:=1 to n do
begin
if (a[i]>-2) and (2>a[i]) then
a[i]:=0;
end;
for i:=1 to n do
writeln('a[',i,']=',a[i]);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
aidaAim
05.02.2020 05:06
Составить программу на языке с#, позволяющую пользователю с меню вычислить значение выражения (в приложении): значения переменных n, m, k вводятся пользователем с клавиатуры и...
alenna2003
17.09.2019 10:20
запиши слова,выбирая буквы ко(л,лл)екцыя,ба(с,сс)ейн,б(и,е)речь,в(и,е)новат,во(ж,жж)и,а(п,пп)тит,су(б,бб)ота,п(и,е)сок,ин(и,е)й,во(к,г)зал. (это не информатика это язык)...
наташа6710
17.09.2019 10:20
Программа вещь материальное или абстрактное? ?...
klybnika228
17.09.2019 10:20
Класс №1. какой минимальный объём памяти (в кбайт) нужно зарезервировать, чтобы можно было сохранить любое растровое изображение размером 1024 на 512 пикселов при условии, что...
gygfyye66363
17.09.2019 10:20
Какое количество байтов будет передаваться за одну секунду по каналу с пропускной мбит/с...
Методист228
17.09.2019 10:20
Запишите 32 битный ip адрес компьютера 100010110100110010101000101100...
1Sinon12
21.04.2021 17:33
1. Что будет выведено на экран после выполнения программы: Program sluch; var a,b,c,s:integer; begin a:=random (100,999); writeln(a); b:=a div 100; c:=a mod 100 div 10; s:=a mod...
Polina22102005
14.03.2021 22:14
На вход программе подается натуральное число nn, затем nn строк, затем еще одна строка — поисковый запрос. Напишите программу, которая выводит все введенные строки, в которых встречается...
ммм343
17.04.2020 08:51
В ходе реформы главенствено чингизидов в казахском ханстве было заметно главенство...
st1nk1n1p
17.04.2020 08:51
Написать уравнения реакций ионного обмена в молекулярном, ионном виде – гидроксид кальция взаимодействует со всеми кислотами, расставить коэффициенты, использовать «Таблицу растворимости»....
Популярные вопросы
Написать полное систематическое положение (царство, отдел, класс, порядок, семейство,...
1
Спишите, подчеркните деепричастные обороты, объясните, почему поставлены запятые.ответьте...
3
Встановіть закономірність і замість крапок запишіть число...
1
Сочинение Пороги российского общества ревизор...
3
Что дала языческому миру христианизация Древней Руси?...
2
садовник собрал в саду 24 граната и положили их в корзину часть гранатов он...
2
Подготовьте статью на интересующую вас тему.Ознакомьтесь с алгоритмом подготовки...
1
Визначити молекулярну формулу насиченого вуглеводню, відносна молекулярна маса...
1
Напишите пересказ 6 главы бегущая по волнам...
1
5-тапсырма. Қандай мәселе өзекті болып отыр? «Табиғатқа жақын болу ке- Срек»...
1
const n=10;
var
i:integer;
a: array [1..n] of integer;
begin
for i:=1 to n do
begin
writeln('a[',i,']=');read(a[i]);
end;
for i:=1 to n do
begin
if (a[i]>-2) and (2>a[i]) then
a[i]:=0;
end;
for i:=1 to n do
writeln('a[',i,']=',a[i]);
end.