tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Водномерном массиве состояшим
Водномерном массиве состояшим из 10 целых чисел найти количество элементов больших 70
Kseniasis040906
2 19.07.2019 07:00
2
Ответы
Liliya0529
22.09.2020 11:25
Var
a: array[1..10] of integer;
i, count: integer;
begin
for i:=1 to 10 do
readln(a[i]);
count:=0;
for i:=1 to 10 do
if a[i] < 70 then
inc(count);
writeln(count);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
emir07
21.09.2020 06:53
Охарактеризуйте любые три образовательных ресурсов...
robka2029
31.01.2022 02:33
На графе схема дорог , в таблице содержатся сведения о длине этих дорог в километрах. Так как таблицу и схему рисовали независимо друг от друга, нумерация населённых пунктов...
leontievasv
24.03.2021 11:21
Запрограммировать светодиодную шкалу, чтобы по очереди загорались светодиоды...
helpmepls69
02.09.2019 11:30
Как используется компьютерная анимация на телевидении?...
etre
02.09.2019 11:30
1.что является информационным ресурсам? а) залежи нефти. б) рабочие завода. в) работы художников. д) деньги людей в банках. 2.что относится к музыкальным информационным ресурсом...
Екатерина270604
01.03.2021 05:50
Задача 2 Адильжан получил доступ к классному журналу и хочет заменить все свои минимальные оценки на максимальные. Входные данные Первая строка входного файла INPUT.TXT содержит...
Was1231
01.03.2021 05:44
Найдите значение выражения, pow(2,5) 25 32 2 5 Найдите значение выражения, abs(-90)+abs(60) * -150 150 90 60 Найдите значение переменной k, если d=2, n=8, k=abs(d-n) * 10...
awdrg12345
01.03.2021 05:41
Python-дағы While цикліне сипаттама бер!...
MaksRomanov1
01.03.2021 05:37
1. Вставьте пропущенные слова в тексте: Процесс записи программы называется , а человек, который пишет программу,- . Язык, который компьютер понимает и принимает, называется...
ШкОлА1337228
01.03.2021 05:36
Дополните предложение. Цикл -...
Популярные вопросы
Сделать Сочинение о космосе: Современный космический мир...
1
Come here and look at photo. Who are people over there?I m Banu and are...
3
З яким відмінком уживається у поданому реченні прийменник. Донеси мені...
1
Реши уравнение (x+1,3)(x−14)(x+24)=0.(Корни пиши в возрастающем порядке.)...
3
Определите материки по контуру, подпишите их названия.хотя бы несколько.)...
3
•Почему Ф.А.Искандер назвал рассказ Мальчик и война ? (Объём 1 стр) •Напишите...
2
Сочинение на тему судьба Наташи Ростовой ( именно судьба по рассказу )...
1
Разность2х чисел раына 52 .одно из чисел больше другого в 9 раз. найдите...
2
рассмосмтри произведения современного декоративно-прикладного искусства...
3
Напишите план текста по литературе за 8 класс(автор Курдюмова 2 часть учебника)...
1
a: array[1..10] of integer;
i, count: integer;
begin
for i:=1 to 10 do
readln(a[i]);
count:=0;
for i:=1 to 10 do
if a[i] < 70 then
inc(count);
writeln(count);
end.