tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Водномерном массиве состоящем
Водномерном массиве состоящем из 40 элементов и принадлежащих интервалу [-11; 5] найти сумму всех положительных элементов и вывести её на экран
bambam4
3 22.09.2019 17:50
2
Ответы
Отличница846
21.08.2020 13:33
Var i,s: integer;
a: array [1..40] of integer;
begin
for i:=1 to 40 do
a[i] := random (17)-11;
writeln ('Массив ',a);
for i:=1 to 40 do
if a[i]>0 then s:=s+a[i];
writeln ('Сумма всех положительных элементов равна ',s)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Бла161
12.05.2021 11:26
Дайте определения терминам: книга , лист , ячейка , диапазон электронных таблиц ....
клубничка188
12.05.2021 11:27
5. Рассмотри изображение, определи какая группа элементов изображена а) предметный указательб) архивв) сноски...
eromadima
03.08.2019 04:10
Определения по информатике этих слов: поля ориентация колонки размер разрыв номера строк расстановка переносов подложка цвет страницы границы отступ интервал выравнивание...
22Марина1
17.10.2020 11:19
2. Кто создал универсальную вычислительную машину с программным управлением ( ) * a) В.Шиккардоb) Ч.Бэббиджc) Б.Паскаль...
данил1780
26.05.2020 16:01
хотя бы на несколько заданий по информатике. 1-на сколько килобайт превышает информационный объём изображения размером 500х500 пикселей,кол-во цветов в палитре 256,если допустимый...
shedis2004
26.05.2020 15:57
Информатика С объяснением Информатика С объяснением...
Катттття
19.04.2019 19:15
Инфа . составить блок-схемы для каждой...
shadow909
19.04.2019 17:27
Времена года» в файле index.html создать таблицу в 4 строки и 8 колонок по образцу, материалы для можно скачать здесь – (прикрепил) для построения таблицы следует воспользоваться...
ksushadream1
19.04.2019 17:31
Постройте таблицы истинности следующих логических функций и определите, являются ли эти функции тождественно истинными или тождественно ложными: 1. f (а, в)= ¬avb 2. f (a, b) =...
frondron
18.03.2019 11:11
Создать в редакторе растрового типа рисунок. изображение нужно создать самостоятельно, не используя функцию копирования. промежуточные варианты создания изображения в виде скринов...
Популярные вопросы
Отырар IX ғасырда ірі қала болған. Ол тарихта Тұранбанд, Тұрар, Тарбанд деп те...
1
Як розв‘язати задачу по географії: Знайти всі кути,які утворюються при перетині...
2
3.А) Соотнесите понятия и их значение ( ) 1 Тор А родственников хозяйке дома...
2
Напишите сочинение на тему Что значит уметь видеть красоту?...
1
3.Выберите верный вариант 1. How many books did you buy? – I bought . 1. fifteenth...
3
Кочевые государства на западе Азии конспект...
2
ответьте Самолет на маршруте в 8250 метров летит со скоростью 275 м/с. За какое...
1
Яка крайня точка Південної Америки розташована на сході ?...
3
7 задание 7 задание 7 задание...
1
Написати лист Як я люблю свою бабусю...
3
a: array [1..40] of integer;
begin
for i:=1 to 40 do
a[i] := random (17)-11;
writeln ('Массив ',a);
for i:=1 to 40 do
if a[i]>0 then s:=s+a[i];
writeln ('Сумма всех положительных элементов равна ',s)
end.