tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Водномерном массиве произвольных
Водномерном массиве произвольных чисел требуется заменить числом 100 значения всех элементов,удовлетворяющих условию a[i]> =5. паскаль.
микки35
1 09.06.2019 08:20
3
Ответы
Dj669
01.10.2020 22:57
Const
n=10;
var
a:array[1..n]of integer;
i:integer;
begin
for i:=1 to n do
read(a[i]);{ввод массива с клавиатуры}
for i:=1 to n do
if a[i]>5 then
a[i]:=100;
writeln;
writeln('Новый массив: ');
for i:=1 to n do
write(a[i]:4);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
igordyatenko
31.08.2019 06:50
Паскаль дана матрица (двумерный массив) размером 20 × 20. каждый элемент может принимать целочисленные значения от 0 до 200. опишите на языке или на одном из языков программирования...
Adella1207
31.08.2019 06:50
1.дан одномерный массив a(n) отсортировать массив по убыванию. найти произведение элементов массива кратных 7. 2.дан одномерный массив b(n) добавить в конец массива элемент, равный...
sashadorosh1953
15.09.2019 01:20
Исполнитель осень16 преобразует число на экране у исполнителя есть три команды, которым присвоены номера: 1) прибавить 1, 2) прибавить 2, 3) прибавить 4. сколько существует программ,...
нету36
15.09.2019 01:20
Алгоритмы линейной и разветвляющей структуры 1. вычислить: z=2sin(3pi-2a)cos^2(5p+2a) 2. вычислите длину окружности, площадь круга и объём шара одного и того же заданного радиуса....
nastya2742
15.09.2019 01:20
Сообщение, записанное буквами 32-символьного алфавита, содержит 10 символов. какой объем информации оно несёт?...
Raf4ik15
21.05.2019 20:00
Укажите,какое логическое выражение равносильно выражению ∧-с)∧-а? 1) -а∧(в∧с) 2) -а∧-в∧с 3) -а∨в∨-с 4) -а∧(в∨с)...
petuhovoleg22
21.05.2019 18:57
Так вопрос прост но меня тема программирование разветвляющихся алгоритмов. вложенное ветвление. мне нужно знать их применение. где и в каких науках....
bakinec001p08ngx
17.08.2019 23:20
Плотность воздуха при нормальных условиях составляет 1,29 кг/м^3, а плотность насыщенного пара в воздухе равна 4,8*10^-3 . какова масса содержащегося в 1 м^3 : а) воздуха ; б)...
morgo19
17.08.2019 23:20
Определите неизвестное число 1,3,6,10,15, ?...
LIONVIP
17.08.2019 23:20
Какие слова различаются гласными звуками? 1) дом- том 2) кот - кит3) конь - кон 4) кора- гора...
Популярные вопросы
Тест «Проверь себя» 1. Краткие прилагательные выполняют в предложении функцию:...
1
Описание реки Лена и Енисей по плану 1) Географическое местоположение реки...
3
2. Explain why it is important to help people,...
1
Задание 1.для записи текста использовался 32-символьный алфавит. Каждая страница...
3
Task 2. Put the verbs from brackets into the Present Perfect form. Sentences...
1
1.Мәтіннен сын есімдерді теріп жазыңыз: ...
1
В кастрюлю кипящей воды объемом 2л поместили слиток серебра массой 100г. Найдите...
1
Комектесиндерши тезз керек...
1
Найти наименьший положительный период функции решить...
1
ответить на вопросы в чем различие литературной и фольклорной сказки...
3
n=10;
var
a:array[1..n]of integer;
i:integer;
begin
for i:=1 to n do
read(a[i]);{ввод массива с клавиатуры}
for i:=1 to n do
if a[i]>5 then
a[i]:=100;
writeln;
writeln('Новый массив: ');
for i:=1 to n do
write(a[i]:4);
end.