tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Вмассиве с поменяйте местами
Вмассиве с поменяйте местами первый и последний, второй и предпоследний и т.д. элементы.выведите новый массив на экран
доминион11
2 18.06.2019 12:30
1
Ответы
CrySony1
15.07.2020 07:05
Очень просто.
#include <iostream>
#include <vector>
#include <algorithm>
using namespace std;
int main() {
cout<<"Введите массив С из 10 элементов"<<endl;
vector<int> c(10);
for(int i=0;i<10;i++)cin>>c[i];
std::reverse(c.begin(),c.end());
for(int i=0;i<10;i++)cout<<c[i]<<" ";
return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Igor599
19.09.2021 01:49
, составить программу в Scratch Даны два целых числа А и В (А В). Найти сумму квадратов всех целых чисел от А до В включительно...
dramidontova
23.09.2019 03:30
15 ! (15÷2=7,5≈8 ) информатика. вопрос: объясните, что такое rss? css? html? понятно на объясните! не надо мне супер сложные слова, которые вы наши в в_и_к_и_п_е_д_и_и....
Elena9909
23.09.2019 03:30
Мальчик выложил на столе слово из карточек абракадабра затем стал менять местами соседние карточки.какие слова могли бы у него получиться,если он сделал ровно 5 обменов?...
Оpiggyugrs
23.09.2019 03:30
10 , какую команду нужно дать в скретч, что бы он нарисовал поямоугольник? !...
ЕкатеринаВеликая28
23.09.2019 03:30
Туристы (отец, мать и два брата-близнеца) должны переправиться через реку. в их распоряжении есть маленькая лодка, вмещающая только одного взрослого или двоих детей. как...
Likusy15
15.07.2019 12:50
Информатика 3кл подбери и запиши ключевые слова для поиска 1 -если нужна информация для изготовления подарка своими руками 2 - если нужно найти стих, который начинается...
KseshaMail
15.07.2019 12:50
Составить программу для вычисления площади треугольника с координатами вершин (x1,,,y3), используя формулу для вычисления расстояния между двумя точками на плоскости. площадь...
Nastya3748
15.07.2019 12:50
К2010 году ей 25 лет. до этого ни один ребёнок россии () о ней ничего не слышал и ничего о ней не знал. всем ученикам о ней написал и рассказал этот человек (исаак брук)....
meimanby
15.07.2019 12:50
В2010 году ей исполнилось 25 лет. до этого ни один ребёнок россии () о ней ничего не слышал и ничего о ней не знал. всем ученикам о ней написал и рассказал этот человек...
STIX7
20.07.2019 09:10
Каков минимальный объем памяти ( в байтах), достаточный для хранения черно-белого растрового изображения размером 32 х 32 пикселя, если известно, что в изображении используется...
Популярные вопросы
4.На рисунке показано взаимодействие металлов с кислотой с выделением...
3
Знайдіть область визначення функції y=x²+3x...
1
нарисуйте кота или собаку и пришлите фото. рисовать на листике. с интернета...
3
Какое давление оказывает человек на пол, если его масса 70 кг, а площадь...
3
Який метал найслабший відновник...
3
В реакцию с гидроксидом кальция вступает: 1) оксид углерода (IV) 2)...
2
1.фотосинтез удерисине кажетти жагдайды атандар. 2.Пигмент дегенимищ...
3
Негізі етістік деген не? ответ берндерш...
3
Кто был главной движущей силой восстания Кенесары А) батыры В) султаны...
2
Текст 4 Персы воюют с русскими клопами, блохами и тараканами, для каковой...
1
#include <iostream>
#include <vector>
#include <algorithm>
using namespace std;
int main() {
cout<<"Введите массив С из 10 элементов"<<endl;
vector<int> c(10);
for(int i=0;i<10;i++)cin>>c[i];
std::reverse(c.begin(),c.end());
for(int i=0;i<10;i++)cout<<c[i]<<" ";
return 0;
}