tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Вмассиве с={1,2,-3,0,-1,-7,-9,9,10,-3}
Вмассиве с={1,2,-3,0,-1,-7,-9,9,10,-3} найти количество соседств двух положительных и количество соседств двух отрицательных элементов массива
IndiAkent
3 11.08.2019 08:50
2
Ответы
dias2266
04.10.2020 10:59
//PascalABC.Net 3.1 сборка 1200
var
c: array of integer := (1, 2, -3, 0, -1, -7, -9, 9, 10, -3);
begin
// c := ArrRandomInteger(10, -10, 10);
Println(c);
Writeln(c.Pairwise().Where(x -> x.Item1 * x.Item2 > 0));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
stnicolay2007
13.05.2020 17:25
Заполните пропуск так, чтобы выражение было правильным. (__ - 1) * 3 -18...
stecykuliamail
13.05.2020 17:24
Закончите предложение: «Кодом называется…» 1. Набор цифр 2. Система условных знаков для представления информации 3. Переход от одной формы представления информации к другой...
Liz0997
07.07.2020 23:00
что представляет собой пассивный и типовой документ? 2. Дайте характеристику основным частям окна MS Word. 3. Какие средства предусмотрены в MS Word для организации просмотра...
MINdana
28.09.2019 07:31
2мастера кладут плитку с одинаковой производительностью. первый 32 м2, второй 24 м2. общее время работы 48 часов. сколько времени затратили на эту работу каждый мастер...
Cool4man
28.09.2019 07:40
1)сгенерировать и вывести на экран пять случайных чисел из интервала [-10; 10]. 2) одна штука некоторого товара стоит 22,4 руб. вывести таблицу стоимости 2, штук этого...
eligi2345
28.09.2019 07:40
Вравнобедренной трапеции большее основание a, средняя линия sl, боковая сторона c. найти меньшее основание b, площадь s, диагональ d, высоту h. sl= h и d по теореме пифагора...
VladaDubrovskaя
28.09.2019 07:40
Напишите правила пользования с телефоном ребёнка от 2 до 6 лет и от 6 до 25. !...
ЛолТролло
28.09.2019 07:40
1001(2) + 111(2) =? проверьте правильность выполнения операции сложения переводом слагаемых и результата в десятичную систему отчисления...
dashakechenkova
28.09.2019 07:50
Рассчитать объем памяти, необходимой для представления 2-ух минутного фильма на экране монитора с пространственным разрешением 400 * 500 пикселей и палитрой из 256 цветов,...
КарКарыч6666
28.09.2019 07:50
Перевести из двоичной системы в десятичную 2089 и 219...
Популярные вопросы
упростить. опишите закон, по которому упрощаетсяне(а) + а*б...
2
Решите 2 задачи ; в первой задаче найти периметр; во второй углы r...
2
Ситуації в яких порушуються права дітей і як їх вирішити3 приклади...
2
График функции у=-2х^+8х-9...
2
Як розрахувати кількість теплоти під час згоряння палива?...
3
Задание 3, Определите значения слов-паронимов. Составьте с каждым из...
1
1. Указать ряд слов, в котором предшествующий букве е согласный произносится...
1
Exercise 6. Form the degrees of comparison of the following adjectives...
1
1. Как учёные собирают информацию о Земле? 2. Перечислите источники...
2
Після потрапляня віруса в клітину в ній синтезуються...
3
var
c: array of integer := (1, 2, -3, 0, -1, -7, -9, 9, 10, -3);
begin
// c := ArrRandomInteger(10, -10, 10);
Println(c);
Writeln(c.Pairwise().Where(x -> x.Item1 * x.Item2 > 0));
end.