tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Вмассиве подсчитать: сумму
Вмассиве подсчитать: сумму чётных элементов. (элементов массива: 7. массив вводится с клавиатуры)
annamacsimava08
3 25.05.2019 20:10
3
Ответы
кіндра
01.10.2020 11:39
Var
aa[1..7] : array of integer;
i, s : integer;
begin
for i := 1 to 7 do
read(aa[i]);
s := 0;
for i := 1 to 7 do
if aa[i] mod 2 = 0 then
s := s + aa[i];
writeln(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
lala70
01.04.2019 08:20
Ввведенной строке подсчитать количество слов, что одинаково начинаются и заканчиваются (примечание: слова в текстовой строке отделены пробелами или группами пробелов....
КейтKate
01.04.2019 08:20
Какие основные функции выполняет система turbo pascal (по главному меню)?...
kaspiridv603
01.04.2019 08:00
Рабочие иванов и петров изготовили за смену а и в деталей соответственно, перевыполнив норму. определить проценты перевыполнения нормы. (норма с деталей за смену)....
assimie
01.04.2019 08:00
Вычислить полную стоимость путевки на лыжный курорт, если путевка стоит 300$ доставка увеличивает стоимость на 20 %, использование инвентаря - на 10%. курс лолора...
kitkinausmaeva1
01.04.2019 08:00
Укажите наименьшее число яблок которое нужно одновременно взять из ящика не заглядывая в него чтобы среди них были хотябы 2 яблока одного сорта если в ящике находятся...
Latimel
01.04.2019 07:50
Проследите как изменяются числа в каждом ряду и продолжите каждый из рядов вписав еще четыре числа 25,24,22,21 1,4,9,16...
StasNiku
01.04.2019 06:16
1. измените программу из 2 таким образом, чтобы, при необходимости, можно отказаться от выполнения теста и корректно выйти из программы (используйте оператор while..do)....
сергей1106
01.04.2019 06:19
1. измените программу из 2 таким образом, чтобы, при необходимости, можно отказаться от выполнения теста и корректно выйти из программы (используйте оператор while..do)...
shhfxecbhawc
01.04.2019 06:38
Определите значения переменной а после выполнения алгоритмоа: а: = 16 b: = a mod 10 а: = b+а...
daniilkomarov
01.04.2019 07:00
Построить таблицу истинности и логическую схему. прыжок спортсмена (прыжки с шестом) оценивают пять судей, причем один из них старший. попытка засчитывается как успешная,...
Популярные вопросы
Выберите правильные относительные местоимения. 1.it s the first...
1
Самостоятельная работа «наводнение» 1. к каким природным явлениям...
3
Написать афоризмы говорящие о жизненных принципах стародума из...
2
Рассказ. я участник военного похода тутмоса третьего...
2
1. how often your friend (to go) to the museums? 2. what subjects...
2
Напишите небольшое сочинение-рассуждение по притче все в твоих...
2
Написать на примере бедной лизы аргументацию к одной из проблем...
1
Iii. put the verb in brackets in the proper tense form. 26 don’t...
2
Какую роль играла письменность в тюркском каганате?...
2
Вычисли. запиши ответы где это возможно в более кпупных единицах...
3
aa[1..7] : array of integer;
i, s : integer;
begin
for i := 1 to 7 do
read(aa[i]);
s := 0;
for i := 1 to 7 do
if aa[i] mod 2 = 0 then
s := s + aa[i];
writeln(s);
end.