tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Вмассиве подсчитать количество
Вмассиве подсчитать количество элементов, которые не делятся на 7 без остатка. (элементов массива: 7).
СтилРайдер
2 30.07.2019 02:40
3
Ответы
АлинаКотик11111
27.09.2020 17:46
//Pascal ABC.NET v3.1 сборка 1219
Const n=7;
Var
ar:array[1..n] of integer;
i,k:integer;
begin
for i:=1 to n do
begin
readln(ar[i]);
if ar[i] mod n<>0 then k:=k+1;
end;
writeln('Res:',k);
end.
Пример ввода:
1
2
3
4
5
6
7
Пример вывода:
Res: 6
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
зарница55
22.08.2019 06:40
Срочео ! 1) известны результаты трех участников по прыжкам в длину. определить результат победителя.2) известны результаты забега на 100 (м) трех участников соревнований....
dimaarmytrac95
04.02.2021 21:19
ТЕСТ ПО ИНФОРМАТИКИ КАКОЙ ПРАВИЛЬНЫЙ ОТВЕТ...
DEH111
04.02.2021 21:17
А)Каково имя массива? Б)Сколько в нем элементов?В)Элементы какого типа записаны в массивы?Г)Как введены данные в массивах?Д)Чему может быть равен наибольший элемент...
soonmin
05.05.2020 12:17
Скажите как решить нужно написать программу в виде Основной алгоритм: Вс алгоритм:...
мсоь
30.04.2020 16:26
Зроблю практичну роботу з інформатики будь-яку. Писати сюда https://t.me/Trainer_ua...
Decabrina6666
26.03.2021 12:24
Найдите ошибку в каждом предложении и исправьте eе 1. What time do you usually went to the park? 2. He watches TV never 3. He doesn t never drink Cola, 4. He never...
Спроситель5
26.03.2021 12:24
В записи трёх значного числа все цыфры различны. Это число делеться на 9.Запишите меньшее такое число...
Salekhova58
26.03.2021 12:24
Площа основи конуса дорівнює 36π см2, а його твірна — 10 см. Знайдіть висоту конуса, площу бічної поверхні та об’єм....
vgrecuha6
26.03.2021 12:24
Який вид взаємодії алельних генів ілюструє малюнок? * ааААХF1th -АаАаF225%50%25%...
кен127
26.03.2021 12:24
5Verbinde die Sätze mit deshalb.Ich muss noch Biologie lernen. Ich kann nicht kommen...
Популярные вопросы
Найдите относительные молекулярные(формульные) массы для веществ...
3
Ковзаняр рухається з постійною швидкістю 18 км за годину по колу...
3
Виразити в одиницях системи сі 27 мм3 год27 км50 см квадратних в...
2
Промені OB і ОС проходять між сторонами кута AOD так, що промінь...
1
2. На лист плотной бумаги нанести фигуру выбранного озера, соблюдая...
2
Выполним на компьютера 1. Рассмотри рисунок. Какую информацию можно...
2
СЛОВО О ПОЛКУ ИГОРЕВЕ ЛИТЕРАТУРА 1. Почему «Слово» как идейно-художественный...
2
Расставь знаки препинания , обозначьте обособленные члены предложения...
3
Https://images.app.goo.gl/F7PZNh5wvR24VkDd9...
2
Найти работу Электрического поля если заряд равен 5*10^-3 Кл если...
2
Const n=7;
Var
ar:array[1..n] of integer;
i,k:integer;
begin
for i:=1 to n do
begin
readln(ar[i]);
if ar[i] mod n<>0 then k:=k+1;
end;
writeln('Res:',k);
end.
Пример ввода:
1
2
3
4
5
6
7
Пример вывода:
Res: 6