tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Вмассиве из 30 элементов
Вмассиве из 30 элементов определить места, на которых находятся чётные элементы. на с++
Ника5324
2 05.07.2019 10:50
1
Ответы
mironhik1
28.07.2020 22:20
#include <iostream>
#include <Time.h>
using namespace std;
int main()
{
int i;
srand(time(0));
int *a = new int[30];
for (int i = 0; i < 30; i++)
{
a[i] = rand() % 56 - 10;
cout << a[i] << " ";
}
cout << endl << endl<<"i: ";
for (i = 0; i<30; i++)
if (a[i] % 2 == 0){
cout << i<< " ";
}
cout << endl;
system("pause");
return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
1Harius1
03.03.2021 16:10
Циклы с предусловием. Составить программу вывода 10 целых чисел на экран....
matsakov99
03.03.2021 16:08
Какое число будет выведено на экран после выполнения этого фрагмента программы? нц для i от 3 до 0 шаг -1 вывод i кц напишите ответ...
YAMAHAv
26.11.2020 09:02
Чему равна разность чисел5038 и 3578...
Pinno4ka
26.11.2020 09:16
Выбери функцию, которая вычисляет одно значение, если условие истинно, и другое значение, если условие ложно. ПОИСК ЕСЛИ СЧЁТЕСЛИ СУММЕСЛИ...
alexandra44444
26.11.2020 09:16
Свойства операции «исключающее ИЛИ» (А+В)+В=? как решать?...
SkyForce144
26.11.2020 09:16
Напишите программу в кумире...
revon
26.11.2020 09:16
Рассмотри изображение и определи значение параметра «Profile» припримененим модификатора «Bevel» Ккубу.Profile 0.25Profile 0.25Profile =0.25не 4.Profile = 1...
артем204567
26.11.2020 09:16
Укажите примеры натурных моделей Чертёж детали Схема метро Макет здания Глобус Физическая карта Изображение квадрата Расписание уроков Манекен...
valentina05ru
26.11.2020 09:16
Inkscape программасының терезе элементтерінің атаула- рын дәптерге жаз. НУЖН ОТВЕТ НЕ НАПИШИТЕ ПРОСТО ЕДДКЛПЛКЩДПАО...
artemantonuc
26.11.2020 09:16
Сколько существует десятичных шестизначных чисел, в которых все цифры различны и никакие две чётные или две нечётные цифры не стоят рядом?...
Популярные вопросы
1. Прочитайте текст. Выбирая необходимую информацию, представьте ее в виде несплошного...
1
Параграф 26 - 27, с. 214-223, читать. Устно отвечать на вопросы с. 223. Письменно...
3
Обращ помещиков из поэмы Мёртвые души 1)Манилов 2)Ноздрёв 3)Коробочка 4)Собакевич...
3
Задание1 Письменно ответьте на вопросы 1. Приведите определение понятия «гидратация»....
2
4. Решите уравнение: [ ) 7 11 (1s ) - 9 - 10 +x 5 15 12 - 2 12 12...
1
В квадратный дициметрах 25 м...
1
люди литра произведение достоеского мальчик на кресте у ёлки...
2
решите,расставить всё по полочкам,молю...
2
Задание 132 • Прочитайте отрывок из романа М. Ауэзова Путь Абая . • Выпишите...
3
Какое время описывается в рассказе? , мальчик у Христа на елке’ Определите социальный...
3
#include <Time.h>
using namespace std;
int main()
{
int i;
srand(time(0));
int *a = new int[30];
for (int i = 0; i < 30; i++)
{
a[i] = rand() % 56 - 10;
cout << a[i] << " ";
}
cout << endl << endl<<"i: ";
for (i = 0; i<30; i++)
if (a[i] % 2 == 0){
cout << i<< " ";
}
cout << endl;
system("pause");
return 0;
}