tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Вмассиве из 20 элементов
Вмассиве из 20 элементов заполненном целыми числами из интервала [10; 100] найти количество четных чисел оканчивающихся на цифру 4. паскаль.
astraelenap01fez
1 23.06.2019 06:50
0
Ответы
Александр8584
19.07.2020 08:26
Pascal ABC.Net
const
n = 20;
var a : array [1..n] of integer;
i,k : integer;
begin
randomize;
for i := 1 to n do
a[i] := 10 + random (91);
k := 0;
for i := 1 to n do
if (a[i] mod 2 = 0) and (a[i] mod 10 = 4) then
k := k +1;
writeln (k);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
margaritabennioxwu8x
12.08.2019 12:00
Сравнительная характеристика трех оперативных систем...
sasha7070
12.08.2019 12:00
Сообщение длиною 78 символов, записанное в 8-битной кодировке, перекодировали в 16-битную кодировку, а затем приписали ещё 12 символов. чему равен информационный объём получившегося...
po4emy228
12.08.2019 12:00
Какая фамилия отца и сына,которые получили нобелевскую премию?...
aliona123456789
12.08.2019 12:00
Как называется фирма, которая разработала энгри бёрдс,...
Negumanitariy
06.06.2019 21:30
Программирование циклов. составьте программу. c клавиатуры вводят 6 целых чисел. определите количество четных чисел в этом наборе....
byxanceva6kv2
06.06.2019 21:30
1. как с восьмилитровой и пятилитровой банки отмерить 7 литров воды? 2. в 5 литров и 7 литров отмерьте 6 литров.3.как с сосудов 17 литров и 5 литров налить 13 литров? 4.восьмилитровый...
themac9
06.06.2019 21:30
Сформировать целочисленный массив из 12 произвольных чисел. получить новый массив, который отличается от исходного тем, что все элементы исходного массива с четными номерами удвоены,...
amir1290
06.06.2019 21:30
Есть 10 мешков с золотом. в каждом по 100 монет. в девяти мешках монеты настоящие, а в одном - все фальшивые. одна настоящая монета весит 5 грамм, а фальшивая - 4 грамма. есть...
po4emy228
06.06.2019 21:30
(язык программирования си) , не успеваю сдать в срок(( пусть дан одномерный числовой массив, составленный из целых чисел. его можно получить либо вводом с клавиатуры, либо с датчика...
TaisiyaP
06.06.2019 21:40
Вкаких системах счисления 10 число нечетное...
Популярные вопросы
решить по физике- на письменный стол действуют внешней силой в направлении...
1
Задание Определите верные или неверные данные суждения. Если утверждение неверно,...
1
Чи допоміг сорелю ідеал Наполеона?...
2
А.П. Чехов толстый и тонкий1.Почему дважды повторяется фраза «были приятно...
3
1) Дано V=150 лТ= 288 кР=150 кПа2)Дано Т=13°Тиск=50кПаV=30 л. ...
2
МОЖНА БУДЬ ЛАСКАречення з дієприслівниковими зворотами і дієприкметниковими...
1
Надо отметить важные места и подписать какие они типо зимний дворец и обвести...
2
1. В треугольнике АВС: АВ – 15 см, ВС – 7 см, В = 60. Найти АС, площадь АВС,...
1
В каком розссоле горячему или холодному засоляться скоренько огурцы?...
1
Які частинки випромінюють атоми? який заряд вони мають(не мають)? ів будь ласка...
1
const
n = 20;
var a : array [1..n] of integer;
i,k : integer;
begin
randomize;
for i := 1 to n do
a[i] := 10 + random (91);
k := 0;
for i := 1 to n do
if (a[i] mod 2 = 0) and (a[i] mod 10 = 4) then
k := k +1;
writeln (k);
end.